4 LNB set-up no longer working on 7020s

C

cgrozev

Member
Messages
6
My Satellite Setup
DM 7020
My Location
Austria
Hi. I have been using my DM 7020 with a 4/1 DiSeq for 2 years - there were no problems whatsoever. I have a Gemini 4.60. About a month ago, the signal started disappearing FOR SOME satellites, but not for others. Gradually, only one satellite (LN:cool: remained working; although I noticed the following tendency: if I reboot the receiver with a channel preselected on a given satellite, it will (almost) always start working, until i change later to a different satellite - when i try to come back to the original satellite, the signal is gone!

I thought it was a faulty DisEq - today went and bought a brand-new one - no improvement.
I re-flashed and installed an older Gemini -same problem, no improvement.

The weird thing is that one of the satellites (the one on the fourth Diseq input) seems to be working all the time.

Any idea what might have gone wrong?

Regards
Christo
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,572
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Tricky one: Most unlikely that three out of your four LNBs would fail at the same rate, at the same time and in the same way.

Perhaps more likely that cable degradation could be a factor?

Water ingress? Mechanical damage? (But where?? :confused)

Why don't you attach one of the other LNB feeds (or all of them, in turn) to the known working Port and see what happens ..............
 
dig deep

dig deep

Prince of Birthdays
Staff member
Messages
7,700
My Satellite Setup
Dream7020 and AZ Elite and a few DM800
My Location
Sweden
I would test the switch !

Try to move the working LNB just to see if it still is working:)
 
C

cgrozev

Member
Messages
6
My Satellite Setup
DM 7020
My Location
Austria
Thank you - it is definitely not the switch as I just replaced it yesterday with a brand new one.
It is also not the LNB's because they do work on and off in exactly the same way - the only pattern being that i have to restart the DM in order to get the other three (1-3) to work. And even after restarting it is not consistent - sometimes they start immediately, sometimes i need to go to another satellite and return in order to get any signal. Then if i go to another satellite again - and return, the chances are the signal will be gone.
BTW, even when not working it still shows some level of a signal - about halfway up. That is the most confusing part.

If it wasn't for the on-off behaviour, I would also be suspecting cable deterioration - but i cant imagine this to be the case now - unless you think cable deterioration may affect the switch's ability to switch among LNB's - due to reduced voltage, for example?

I am going up to the roof now to connect another LNB to the working input - will let you know what happens - but my guess is 99% it will work perfectly with this other LNB on the 4th (working) input.

Thanks for trying to help - any other ideas welcome. BTW, could it be that the dreambox itself has failed - and that it does not send diseq voltages properly anymore?
 
C

cgrozev

Member
Messages
6
My Satellite Setup
DM 7020
My Location
Austria
Unfortunately, it was exactly as i predicted - now a different LNB is *always* working - the one connected to the 4th input of the switch - just as before.
:(
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,572
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Well that rather narrows the fault down to the DiSEqC commands from your Receiver - which is what I suspect you suspected anyway.

Just one point: Is this "fourth" port on the switch actually the default Port (ie Probably the "first" Port, not really the "fourth")?

All DiSEqC devices, whether standalone switches or whether integrated with Monoblock LNBs, will default to one particular Port in the absence of DiSEqC commands.

If so, then you need to reconfigure the DiSEqC commands in the Dreambox - possibly even reset the system (Though I am one of those who is happy to acknowledge the very existence of Dreamboxes but has absolutely no idea how they work).

If that all fails .......................... ????

Edit: Just reading back and it seems you have tried various resets, so I'm afraid I can go no further.
 
C

cgrozev

Member
Messages
6
My Satellite Setup
DM 7020
My Location
Austria
Tivu - I think that you are exactly right. The reason why i wasnt sure is that its the "B/B" port of the switch which seems to always work....not the "A/A" one. I dont remember if its actually the 4th or the 1st input on the physical switch - but can see the "BB" setting on the receiver.
And i am afraid indeed that i have done all the resets I am familiar with - flashing, disconnecting from power, etc.
Do you have an idea how exactly DiSeq's are controlled -is it voltage differential or what? Maybe it is an electronics failure in the dreambox, as opposed to a software one. Which would be a big pity.

Regards
Christo
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,572
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
I'm sorry to hear that we agree the fault must lie in the Dreambox - as I indicated, that's where my ability to help fades rapidly away.

There must be others on Forum who can chip in with product specialist advice - I hope!
 
L

LowNoiseBloke

Member
Messages
47
Location
S.Staffs., U.K.
My Satellite Setup
Force Frontier 90,2xEmp-Centauri P168(28.2,23.5,19.2,16,13,9,5E,5W)
Vu+Duo2 & Now TV, Amazon Fire TV & Droidbox X7,
Buffalo Linkstation,
Pace TDS850NB Sky+HD,
Ubuntu/Fedora servers,
Technisat AirStar/Freeview.
My Location
South Staffs. U.K.
FWIW I nearly returned a brand new 7020 to the dealer on the advice of a pro fitter who had just installed a 4-lnb toroidal dish. The problems were similar to the op's. The problem turned out to be incorrect mapping of the diseqc ports to the lnbs in the satellite configuration. You need to check and check again on this, make sure any changes are saved and use a satellites.xml file that is up to date wrt frequencies and sample rates etc..
I would run a new cable directly (no diseqc in the setup) from each lnb in turn to ensure that dish and lnbs are installed/aligned properly. On multi-lnb setups such as toroidals a small change in elevation and/or dish skew can lose satellites very quickly.
 
C

cgrozev

Member
Messages
6
My Satellite Setup
DM 7020
My Location
Austria
Hmmm...what you are saying is hopeful. My problems did start shortly after a reloading of the services.xml file using dreamset. I will now reinstall satellite.xml and will see if this does anything good.

Regarding the mapping of the lnb's - if it is incorrect, shouldn't it NOT work at all -ever - rather than intermittently work?

thanks for the input!
 
C

cgrozev

Member
Messages
6
My Satellite Setup
DM 7020
My Location
Austria
No solution yet - but one new clue - in case anyone can help decipher it. If I disconnect the LNB cable at the receiver's end for a second and then reconnect it - it starts working immediately - on any satellite! And it works until i change satellites, when it stops again.

Thanks for any ideas...
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
47,027
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Ive seen something similar here, although Ive got an 8 way switch set up.

When zapping from one sat to another I often dont get a signal . Sometimes reverting to the first sat fixes the problem / sorts it out, often it doesnt.

In my particular case Ive come to the conclusion its caused by a rather long run from the receiver to the switch degrading the disecq commands. Because of trees close to the house my dishes have to be down the bottom of the garden.

Suppose I switch to Euronews on 19E and get no signal. Ive found the best way to get the it back is to flick down to manual scan and let it scan 12228H for a couple of seconds. Hitting exit a couple of times as normal always gives me my news back.

As your problem has come on recently Id suspect cable degradation
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,572
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Analoguesat said:
As your problem has come on recently Id suspect cable degradation



That kind of takes us back full circle to Post #2!
 
Top