95% Signal 0% Quality

stevienire

Regular Member
Messages
58
Likes
0
My Satellite Setup
Technomate 1000D + Moteck SG2100a + 85CM Dish
My Location
Northern Ireland
#1
No mater what satellite I point at I can not get any quality. Anyone any ideas?? When I started I pointed the dish exactly 1w but again could not get any quality therfore no picture.
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#2
Can you enter the S/R etc by hand in your recievers menu ?
Use the values from Lyngsat.


L. :)
 

stevienire

Regular Member
Messages
58
Likes
0
My Satellite Setup
Technomate 1000D + Moteck SG2100a + 85CM Dish
My Location
Northern Ireland
#3
I dont know, Im using a Technomate 4200?
 

kelleyga

Regular Member
Messages
14
Likes
0
My Satellite Setup
C Band
My Location
Tampa, Florida, USA
#4
SIgnal means nothing. Quality is what you need. How do you know you are pointing to a Sat? What is your setup?
 

stevienire

Regular Member
Messages
58
Likes
0
My Satellite Setup
Technomate 1000D + Moteck SG2100a + 85CM Dish
My Location
Northern Ireland
#5
Technomate 4200D Combo + Moteck SG2100a + 1m Offset Dish, I used a compass to point directly south as instructions stated. I then used a sat meter to try and find thor at 1.w but couldn't no mater what direction I moved the dish.

The signal on the box never changes from 95% signal and 0% quality
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,679
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
In Northern Ireland you shouldn't be looking for 1W, you should be setting up on at least 5W depending on where you are.

Check your connection from the motor to the LNB, do not move the motor until you have found your nearest due South satellite.

Did the signal meter show any variances as you were moving the dish?
 

rossy

Regular Member
Messages
151
Likes
0
My Satellite Setup
Skybox f3 spiderbox died hd9000 technomate 1500ci+, skystar2,1.1m dish .3db bluline lnb,Sky,
Span 58W to 42e with trees bare! 42e gone and now 39e
My Location
southern england, Berkshire
#7
stevienire said:
No mater what satellite I point at I can not get any quality. Anyone any ideas?? When I started I pointed the dish exactly 1w but again could not get any quality therfore no picture.
You cannot be pointing properly at the satellite. What transponder were you using on 1w ? I suspect that you either have something connected incorrectly giving you this 90% signal as a spurious readout.

Rossy
 

Hitchcock

Regular Member
Messages
75
Likes
0
My Satellite Setup
My Location
#8
stevienire said:
No mater what satellite I point at I can not get any quality. Anyone any ideas?? When I started I pointed the dish exactly 1w but again could not get any quality therfore no picture.
Hi stevienire,

when looking for 1°W make sure you are using a frequency off Thor 2 or Intelsat — not Thor 3, which has a narrow eastern beam and will probably be substantially weaker where you are in Ireland.


P.S. Do you still have the 2.4 m dish pointing at 61.5°W? It would be nice to hear from you again on the other thread.
 
Top