A1.02 problema com MultiLoader 1.10

zambrota

Member
Joined
Mar 8, 2007
Messages
3
Reaction score
0
Points
0
Age
40
My Satellite Setup
tt
My Location
pt
tenho M3 e pc com USB to serial cable
tinha king 3.15 e instalei com sucesso o A1.01 e A1.02
mas no ultimo Multiloader tive problemas...
tive que tentar e tentar e tentar ate conseguir ligacao
ate k la deu e upgradei pro A1.02

para carregar os canais fiz o famoso desligar M3,
connectar carregando no power, aparece escrito:
" King em modo de clonagem " ou kk coisa parecida no receptor
e faço SEND... mas nepia.. dá timeout e nao consigo passar os canais KCN

pk k é tao dificil conseguir uma simples ligacao??
será que é de ser um cabo USB-Serial, ou toda gente tem problemas de ligacao esporadicos?

cump
RZ
 

Sykoboy

Regular Member
Joined
May 17, 2006
Messages
120
Reaction score
0
Points
0
Age
36
My Satellite Setup
Dreambox 7000S; Illusion M3; AzBox S710 USB; Humax NA-FOX
My Location
Portugal
O problema esta no conversor USB-RS232!

O Kyng Loader nao funciona muito bem com os conversores... Se usares uma porta COM "Física" terás sucesso no envio do Software...

Abraços!
 

carnaval

Member
Joined
Apr 3, 2006
Messages
41
Reaction score
0
Points
0
Age
47
My Satellite Setup
Illusion M3 Conax SoftWare KING - Windows XP
My Location
Portugal
Zambrota,

Tb já tive problemas c/ o Multiloader e passei a fazer o seguinte:
Com o deco desligado da corrente
1-Connect
2-Seleccionar porta
3-Load, seleccionar ficheiro pretendido (atenção que tem que ser versão A, não dá c/ a lista que tinhas na 3.15, tens de converter c/ KYNG v3.xx DataBase Converter v1.2)
4-Send
5-Ligar deco à corrente

Relativamente ao tipo de ligação fisica Deco-PC
Não tenho esse tipo de ligação e como refere o Skyboy esse problema só parece acontecer c/ os conversores USB... de qualquer forma aqui fica a receita do DTS que tb tinha o mesmo problema e resolveu assim...

olá bom dia a todos
Conforme prometido...
Na sequencia dos problemas que tinha para actulizar o meu illusion, pois bem resolvi.
É assim: no meu portátil eu tinha instalado o Net Framework 2.0 e Net Framework 3.0 e existe programas que não funcionam com este ultimo. Desinstalei o Net Framework 3.0 e fiquei com o 2.0, e fui ás propriedades do Kyng Multiloader e aí no separador compatibilidade selecionei em modo de compatibilidade (executar este programa em modo de compatibilidade para windows 98) e voilá, (lampada acesa)

Agradeço a todos os que me dispensaram alguma atenção em relação aos meus sucessivos pedidos de ajuda, e espero não ter desgastado ninguem com os meus problemas.
cumps
dts

Caso não tenhas ficado esclarecido vai ao palacio Kyng e lê a thread "NOVA VERSÃO A - Problemas com o software para PC<<< "

Abraço
Carnaval


 

zambrota

Member
Joined
Mar 8, 2007
Messages
3
Reaction score
0
Points
0
Age
40
My Satellite Setup
tt
My Location
pt
experimentei com o modo de compatibilidade win98 e funcionou...
qt ao netframe deixei estar cm estava.. nao sei k versao tenho
 
Top