After New Card Input Loss Of All Viewing

Messages
13
Likes
0
#1
Has anyone had this problem after inputing new card into a Sky + Box, a message saying "Card Not Inseted Properly Call Broadcaster for Assistance", which i have about 10 times, everyone telling me different things, yesterday they told me to do new install with new card but that did not work, then they told me to put in the old card and they will send a signal to unlock it and send an engineer to change box, now they tell me i need a new card to be sent out in 3-5 days and i do not need the box changed. What a complete load of b*****ks.
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#2
If you put the old card in the box and go to ‘system details’ in the services menu, does it show ‘no card’ or a number for the card number?

If you do the same with the new card what do you get?

If you can read the old card number but not the new one then it’s likely to be a faulty card. If you can’t read either then it is likely that the box has indeed developed a fault, it could be as simple as a bit of dirt in the card slot that has moved around, or it could be the reader itself.
 
Messages
13
Likes
0
#3
I am at work at the moment, but from memory it reads the card number from both cards and when i put the new card in it works fine for about 10 mins then i get the message again.
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#4
That is strange.

As you have done a new install and software update then about all you can do is wait for the replacement card to arrive and hope it works, if it doesn’t then more phone calls and a new box look likely.
 
Top