ajuda dreambox

C

cd_killer

Member
Messages
3
My Satellite Setup
dreambox 500s, AMD 3800 x2, x1950 256mb
My Location
portugal, porto
olá,
tenho uma dreambox 500s e alterei o skin da dreambox só ke agora não funciona. Estava tudo como de origem (software original sem alteraçoes). O skin ke escolhi era uns dos ke estavam na lista de origem. Agora esta sempre a preto e não da para ligar em rede. Será algum bug no software? Alguem sabe como fazer reset(Sem ser pelo menu visto ke na consigo visualizar nada)? Há solução?


cd_killer
 
Lucas

Lucas

Specialist Contributor
Messages
2,258
My Satellite Setup
Dreambox7020
My Location
Mars
Se esta com a imagem original, nao tem como funcionar mesmo.

De uma olhada nos manuais que estao nessao seccao que vai conseguir por para funcionar.
Primeiro o para iniciados e depois para colocar as keys pelo DCC.
http://www.satellites.co.uk/satellite/dreambox-manuais/
 
C

cd_killer

Member
Messages
3
My Satellite Setup
dreambox 500s, AMD 3800 x2, x1950 256mb
My Location
portugal, porto
ois.
Desculpa lá a minha igorancia mas na encontrei nada que possa ajudar. Já li o manual da dreambox e o do "mundano", e nada. Mais alguma sugestão?

cd_killer
 
Lucas

Lucas

Specialist Contributor
Messages
2,258
My Satellite Setup
Dreambox7020
My Location
Mars
O que eu disse e que se esta com a imagem original nao da mesmo para ver os canais pagos. Reinstale a Dream como esta no manual do mundano, e depois coloque as keys como indica no outro que logo conseguira por a dream a florir, se iver mais duvidas explique aqui com detalhes o que ocorre que fica mais facil para ajudar.
Cumps
 
C

cd_killer

Member
Messages
3
My Satellite Setup
dreambox 500s, AMD 3800 x2, x1950 256mb
My Location
portugal, porto
olá,
obrigado pela ajuda, mas nessa altura só keria por a box a funcionar mesmo sem "aditivos", pq na dava nada. Tudo preto. Já resolvi o problema comprei um cabo null modem e instalei o software original de novo funcionou e depois segui os passos do manual do mundano e instalei o Gemini_350_DM500. Agora surge outro prob. Consigo por a ligação com o pc a funcionar, mas quando faço addons e update and install, não aparecem as opcoes como no manual. Axo ke deve ser pq na tenho net no pc, o meu modem e por ethernet, e um Dlink 300T. Na da pra mandar a CAM e as Keys por cabo null? Mais um vez obrigado pela sua atenção,

cd_killer
 
H

hal_0

Regular Member
Messages
341
My Satellite Setup
Hi,
My Location
england
cd_killer said:
olá,
obrigado pela ajuda, mas nessa altura só keria por a box a funcionar mesmo sem "aditivos", pq na dava nada. Tudo preto. Já resolvi o problema comprei um cabo null modem e instalei o software original de novo funcionou e depois segui os passos do manual do mundano e instalei o Gemini_350_DM500. Agora surge outro prob. Consigo por a ligação com o pc a funcionar, mas quando faço addons e update and install, não aparecem as opcoes como no manual. Axo ke deve ser pq na tenho net no pc, o meu modem e por ethernet, e um Dlink 300T. Na da pra mandar a CAM e as Keys por cabo null? Mais um vez obrigado pela sua atenção,

cd_killer
Liga a tua DB direta ao teu modem se ele tiver entrada para cabo de rede, sem precisar passar pelo teu PC, e ai faz as atualizações.
 
Top