Ajuda M3

BLACK_DRAGON__

BLACK_DRAGON__

Regular Member
Messages
213
Likes
0
My Satellite Setup
DreamBox 500
My Location
Portugal
#1
Boas pessoal estou com um problema no meu m3 que é o seguinte, não consigo enviar nada para o deco, isto aconteçeu desde que experimentei usar um adaptador usb-serie no pc agora ligando directamente com um cabo normal a um pc com porta serie nao envia nada para o deco e o problema nao e do cabo porque comprei um novo.
Será que queimou a entrada rs232 no deco???
Alguem me pode ajudar??

CUMPS
 
-Puto_Fixe-

-Puto_Fixe-

Moderador Internacional
Messages
526
Likes
2
My Satellite Setup
Illusion KYNG M3
My Location
Portugal
#2
Tenta testar noutro PC, pois podes ter as portas com do computador desligadas, ou mal configuradas.
Se não for isso poderá ser mesmo problema da porta...se estiver dentro da garantia reclama...

Abraço
 
BLACK_DRAGON__

BLACK_DRAGON__

Regular Member
Messages
213
Likes
0
My Satellite Setup
DreamBox 500
My Location
Portugal
#3
-Puto_Fixe- said:
Tenta testar noutro PC, pois podes ter as portas com do computador desligadas, ou mal configuradas.
Se não for isso poderá ser mesmo problema da porta...se estiver dentro da garantia reclama...

Abraço
Boas acabei agora mesmo de experimentar noutro pc e tb não da.
meto o receptor com king em modo de espera de receber alguma coisa carego send no kyng loader e fica sempre initializing upload task, nao apareçe a janela para escolher o ficheiro
soluções procuram-se.

CUMPS
 
N

NDark

Member
Messages
5
Likes
0
My Satellite Setup
Illusion M3 Conax / Pinnacle PCTV 450E
My Location
Portugal
#4
Oi! Eu tenho um problema parecido. Na verdade, o cabo não é de todo o problema pois testei fazer um rollback para o software original e o cabo funcionou às 1000 maravilhas com vectras. Quando faço a mesma operação em kyng, o loader abre e, algumas vezes não aparece a janela a dizer para escolher a porta, outras vezes aparece logo de imediato. Por vezes tenho que fechar e abrir o loader durante 20 min até finalmente aparecer a mensagem a dizer que está a incializar o upload, mas por vezes fica bloqueado nesse passo e tenho que voltar a tentar. O que é certo é que nas primeiras vezes que usei o kyng loader ele funcionou a 100% e ultimamente tenho levado tempos infinitos até finalmente ele fazer o load de qualquer coisa. Mas eu tento ver as coisas do lado positivo, se não fosse por aquele loader e pelo software kyng não sei não... por isso acabo por ter mais paciência do que o normal e ele acaba por funcionar. Continuo no entanto à espera que saia uma nova versão para o kyng de um loader mais "potente". Caso exista de facto um problema grave, penso que os nossos amigos aqui do fórum irão por certo avisar-nos. []
 
BLACK_DRAGON__

BLACK_DRAGON__

Regular Member
Messages
213
Likes
0
My Satellite Setup
DreamBox 500
My Location
Portugal
#5
Boas explica melhor isso, em que passo e que ficas a espera e que nao percebi muito bem.
É quando apareçe a fazer initializing upload task?? ou e noutro passo??
tente explicar melhor.

CUMPS
 
BLACK_DRAGON__

BLACK_DRAGON__

Regular Member
Messages
213
Likes
0
My Satellite Setup
DreamBox 500
My Location
Portugal
#6
Agora o deco deve ter morrido estava calmamente a ver tv quando de repente a imagem para e apareçe a mensagem no audio e video ou uma coisa pareçida e como de costume desliguei o deco da corrente e voltei a ligar. o problema e que nao ligou nem apareçe nenhuma luz na parte da frente do receptor. ja tentei de tudo e nao consigo fazer com que ligue acho que morreu mesmo.
Acho que a solução agora e jtag ja andei a pesquisar mas nao encontro nenhum esquema de jtag para porta com nem nenhum programa sera que alguem me ajuda???

CUMPS
 
-Puto_Fixe-

-Puto_Fixe-

Moderador Internacional
Messages
526
Likes
2
My Satellite Setup
Illusion KYNG M3
My Location
Portugal
#7
Eu tive agora um pekeno problema numa dos meus Illusion...não keria enviar...entaõ reparei k o tempo k ia desde k o ligava à electricidade e carregava em send era de apenas 1 ou 2 segundos...lá tive de meter o rato à mao...ligar à ficha e logo de seguida carregar em send...e assim ja deu...

Mas se nao acende luz poderá mesmo ter morrido...
:(
 
BLACK_DRAGON__

BLACK_DRAGON__

Regular Member
Messages
213
Likes
0
My Satellite Setup
DreamBox 500
My Location
Portugal
#8
-Puto_Fixe- said:
Eu tive agora um pekeno problema numa dos meus Illusion...não keria enviar...entaõ reparei k o tempo k ia desde k o ligava à electricidade e carregava em send era de apenas 1 ou 2 segundos...lá tive de meter o rato à mao...ligar à ficha e logo de seguida carregar em send...e assim ja deu...

Mas se nao acende luz poderá mesmo ter morrido...
:(
Pois deve ter morrido mesmo e não sabes nada de jtag?? esquemas ja encontrei falta-me e os programas.

CUMPS
 
BLACK_DRAGON__

BLACK_DRAGON__

Regular Member
Messages
213
Likes
0
My Satellite Setup
DreamBox 500
My Location
Portugal
#10
Pois isso tb ja vi mas nao vejo la nenhum programa:S
Isto esta dificil

CUMPS
 
N

NDark

Member
Messages
5
Likes
0
My Satellite Setup
Illusion M3 Conax / Pinnacle PCTV 450E
My Location
Portugal
#11
Sei que agora já não deve valer de nada, mas o meu loader costuma encravar em 2 passos. Quando faço conect e/ou quando começar a fazer o upload, aparece a tal mensagem "initializing upload task" e dali não passa! Alguém tem alguma sugestão? Algo que se possa fazer para tornar o loader mais efectivo e menos demorado? Desde já o meu obrigado por qualquer sugestão ou report de problemas!
 
-Puto_Fixe-

-Puto_Fixe-

Moderador Internacional
Messages
526
Likes
2
My Satellite Setup
Illusion KYNG M3
My Location
Portugal
#12
NDark faz o seguinte:

Desliga o receptor da electricidade...
Agora liga o cabo RS232 entre o PC e o receptor.
Abre o Loader, mas não faças mais nada.
Agora pegas no receptor e carregas no botao de ligar e desligar que tem na frente. Mantém pressionado esse botão e liga entao o receptor à electricidade.
Esperas uns 2 segundos e largas o botão que estavas a pressionar.
Deste modo o receptor fica em modo clone e pronto e receber e enviar dados.
Agora vais ao loader, fazes conect, escolhes a porta, em cima escolhes o tipo de ficheiro k keres (data, main, etc) e por fim carregas em send...
Irá abrir o explorer do windows para selecionares os ficheiros a enviar...

Penso k se seguires isto irá dar certinho...

Verifica também se o cabo RS232 está bem conectado, k eu ontem tava com dificuldade em enviar dados pq o cabo tava um bocadinho solto...

Cumps
 
N

NDark

Member
Messages
5
Likes
0
My Satellite Setup
Illusion M3 Conax / Pinnacle PCTV 450E
My Location
Portugal
#13
Funcionou 100%! O meu muito obrigado! Ele funcionava, levava era imenso tempo! Agora é num instante! Essa dica foi excelente, obrigado!
Cumps!
 
Top