Ajuda... Monitor TFT todo branco

J

jcat

Member
Messages
3
My Satellite Setup
ASTRA, HISPASAT,HOTBIRD
AMD ATHLON XP 2600+
My Location
Portugal
Olá companheiros
Tenho um monitor Fujitsu-Siemens Scenicview X17-2 que deixou de dar imagem. Quando o ligo ao computador fica tudo branco. Alguém me consegue dar uma ajuda? Terá arranjo? Agradeço desde já.
Jcat
 
ArPCPro

ArPCPro

Regular Member
Messages
659
My Satellite Setup
Silvercrest SL65 80cm dish
PC: 2600K + 16GB DDR
My Location
Europe
É capaz de ser o modulo LCD que liga ao painel. Deve-se ter soltado lá dentro ou então partiu-se mesmo os contactos.

Tenta pressionar o painel para dentro com ele ligado para ver se descobres algum ponto com mau contacto ou então já que está avariado dá-lhe umas pancadas.

Se não der então pode ser porque uns fios de cobre muito pequenos dentro do ribbon cable (um cabo achatado muito fino) se partiram.

Mas acho que tem reparação.
 
J

jcat

Member
Messages
3
My Satellite Setup
ASTRA, HISPASAT,HOTBIRD
AMD ATHLON XP 2600+
My Location
Portugal
ArPCPro said:
É capaz de ser o modulo LCD que liga ao painel. Deve-se ter soltado lá dentro ou então partiu-se mesmo os contactos.

Tenta pressionar o painel para dentro com ele ligado para ver se descobres algum ponto com mau contacto ou então já que está avariado dá-lhe umas pancadas.

Se não der então pode ser porque uns fios de cobre muito pequenos dentro do ribbon cable (um cabo achatado muito fino) se partiram.

Mas acho que tem reparação.

Obrigado ArPCPro
Vou seguir os teus conselhos e dar-lhe um aperto. De qualquer forma de avariado não passa.
Um abraço
Jcat
 
TigTex

TigTex

Specialist Contributor
Messages
915
My Satellite Setup
Ouralis Evo3
Dreambox DM800se
My Location
Portugal
E de resto, tudo parece bom? As vezes pode ser a placa grafica que se pode ter soltado com o aquecimento e arrefecimento normal do pc. Comigo ja aconteceu. O ecra ficava as cores e desligava, mas depois o pc apitava sem parar.
como tambem disseram, pode ser do cabo. Só depois de veres o teu pc com outro monitor é q podes dar o tft como avariado...
E já agora, nao andaste a mexer na resoluçao no windows? Se da alguma coisa até ao inicio do windows, é por teres resoluçao a mais. (mas pelo que dizes, nao da mesmo nada)
 
itisix

itisix

Freelance Sniper
Messages
1,113
My Satellite Setup
1,25m Fixed offset;
Quad LNB's;
2 x Edision 2100;
13ºE;
19.2ºE;
28.2/28.5ºE
My Location
Portugal
atenção. se estiver na garantia não exites.
 
J

jcat

Member
Messages
3
My Satellite Setup
ASTRA, HISPASAT,HOTBIRD
AMD ATHLON XP 2600+
My Location
Portugal
Obrigado a todos pelos conselhos.
Efectivamente o problema não tem nada a ver com o PC ou com a gráfica já que com outro monitor do mesmo género tudo funciona bem.
Vou tentar analisar melhor o monitor.
Um grande obrigado a todos
Jcat
 
L

lince_minorca

Member
Messages
1
My Satellite Setup
Fujitsu Amilo D 7830
My Location
Portugal
Boas JCAT,
sempre conseguiste resolver o problema? é que eu tenho um equipamento igual com o mesmo problema! Diz qq coisa! Abraço
 
Top