• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ajudem-me, p.f.

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#1
Tenho um Max S100 que é teimoso. Fiz o upgrade de firm, e agora não consigo aceder ao menu de Keys. Fiz o factory defaults, 2020 no menu e, nada. Alguém tem alguma sugestão?
 

assessor

Regular Member
Messages
169
Likes
0
My Satellite Setup
FTE 420 SM
Pentium IV 3, 0 ghz
My Location
Portugal
#2
eu tambem tive mais ou menos esse problema

voltaa instalar o firm

depois fazes 2020, aguardas e ficas com acesso ao menu

cumps
assessor
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#3
assessor said:
eu tambem tive mais ou menos esse problema

voltaa instalar o firm

depois fazes 2020, aguardas e ficas com acesso ao menu

cumps
assessor
Isso já fiz. Continua igual. Mais alguma ideia? Sequência de teclas ou algo do género?

Obrigado,

adolfo
 

assessor

Regular Member
Messages
169
Likes
0
My Satellite Setup
FTE 420 SM
Pentium IV 3, 0 ghz
My Location
Portugal
#4
A mim aconteceu-me o mesmo...

mas com calma resolvio problema. instalei o firm umas duas ou tres vezes e consegui

Quando fazes 2020 aparece a opção disabled e quando voltas a afzer 2020 aparece-te a opção enabled..é so clicares ok e voilá

cumps
assessor
 

konki

Arcade Bandit
Messages
170
Likes
0
My Satellite Setup
satconn dvb 2000 fta,
univers 4101 by k.f.t.,
FTE max s200,
univers4111 by FTE
univers4113 by FTE
dreambox 500S
My Location
germany & portugal
#5
adolfo_dias said:
Isso já fiz. Continua igual. Mais alguma ideia? Sequência de teclas ou algo do género?

Obrigado,

adolfo
tenta carregá-lo com outro loader e se continuar na mesma mete-lhe outro firm
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#6
konki said:
tenta carregá-lo com outro loader e se continuar na mesma mete-lhe outro firm
Já tentei com o AluminumUPG e com o FTEUpgrade que vem no cd do deco, e nada. Mais alguma sugestão?
 

kuty

Regular Member
Messages
151
Likes
0
My Satellite Setup
FTE MAX 100
FTE MAX 200
My Location
portugal
#7
amigo talvez não tenhas feito a coisa da maneira correcta faz o seguinte carrega o ultimo firm depois quando ligaraes o deco a tv pões em portugues
em seguida vais a ferramentas do sistema e sem entrar marcas 2020 e se tudo estiver correcto ja tens o key editor
 

konki

Arcade Bandit
Messages
170
Likes
0
My Satellite Setup
satconn dvb 2000 fta,
univers 4101 by k.f.t.,
FTE max s200,
univers4111 by FTE
univers4113 by FTE
dreambox 500S
My Location
germany & portugal
#8
adolfo_dias said:
Já tentei com o AluminumUPG e com o FTEUpgrade que vem no cd do deco, e nada. Mais alguma sugestão?
quando eu comprei o meu nao veio CD nenhum!!!
estranho!
eu carregei o ultimo firm depois desliguei-o.
liguei-o á TV depois apareceu-me o canal nr. 1 que estáva pré-programado que por acaso era um canal da astra "ARD" se nao me engano.
apareceu-me ">>sem sinal" porque nao tenho a panela virada para ASTRA
aí carreguei na tecla: menu e depois 2020 e foncionou
Entendeste?
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#9
Obrigado, já fiz isso, o resultado foi o mesmo. Já estou a desesperar...não tarda vai tapar um buraco que existe na minha rua...Ainda vou tentar colocá-lo com o firm de fábrica e fazer o update depois, mas já não acredito que funcione.
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#10
adolfo_dias said:
Tenho um Max S100 que é teimoso. Fiz o upgrade de firm, e agora não consigo aceder ao menu de Keys. Fiz o factory defaults, 2020 no menu e, nada. Alguém tem alguma sugestão?
Qual foi o firmware?
 

assessor

Regular Member
Messages
169
Likes
0
My Satellite Setup
FTE 420 SM
Pentium IV 3, 0 ghz
My Location
Portugal
#11
tem calma

isso so com jeito

fazes reset e voltas ao inicio ok?

cumps
assessor
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#12
Desculpem só agora responder, mas não tenho mais tempo... O firm foi o de 26 de Março e já fiz reset várias vezes e tentei inclusive com firms mais antigos e népia. Será que a flash pariu, é que tinha um firm que um amigo me arranjou de cardsharing e bombava 100% e deu um erro no dia do ataque da kaka e a partir daí, «blackout»! Vou tentar com o firm de hoje e logo se vê...senão fico com um belo pisa-papéis!
 

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
Likes
2
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
#13
ja tentaste noutro pc pa mudares de porta com.
talvez a tua porta tenha ido a vida
 

konki

Arcade Bandit
Messages
170
Likes
0
My Satellite Setup
satconn dvb 2000 fta,
univers 4101 by k.f.t.,
FTE max s200,
univers4111 by FTE
univers4113 by FTE
dreambox 500S
My Location
germany & portugal
#14
CAÇOILA said:
ja tentaste noutro pc pa mudares de porta com.
talvez a tua porta tenha ido a vida
quando a porta COM vai á vida o que é que se deve fazer?

É que isso aconteceu-me a mim,
quando estava a tentar carregar o U4110,
(que nao consegui)
e agora naoconsigo carregar nenhum Deco!!!
 

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
Likes
2
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
#15
konki said:
quando a porta COM vai á vida o que é que se deve fazer?

É que isso aconteceu-me a mim,
quando estava a tentar carregar o U4110,
(que nao consegui)
e agora naoconsigo carregar nenhum Deco!!!
agora só noutro pc a nao ser k tenhas outra porta com no teu pc.
eu nao sou mt entendido nisso mas se calhar na bios pode-se resolver esse problema mas se houver por aí mais alguem entendido possa ajudar
 

leao_1970

Regular Member
Messages
51
Likes
0
My Satellite Setup
FTE420sm MAX S200 MAX S202
My Location
Portugal
#16
adolfo_dias said:
Desculpem só agora responder, mas não tenho mais tempo... O firm foi o de 26 de Março e já fiz reset várias vezes e tentei inclusive com firms mais antigos e népia. Será que a flash pariu, é que tinha um firm que um amigo me arranjou de cardsharing e bombava 100% e deu um erro no dia do ataque da kaka e a partir daí, «blackout»! Vou tentar com o firm de hoje e logo se vê...senão fico com um belo pisa-papéis!
Boas,

Amigo estás a utilizar que soft para carregar o firm ??

Atenção que tens de utilizar o soft que o acompanha, se não não funca !! :-doh2

Por isso é que os firm´s trazem todos o soft integrado para não haver problrmas destes !!!

Deve ser o que se está a passar contigo, (há muita gente que lhe aconteçe isso e o prolema é do soft que usam para carregar o firm !!!

Já agora para confirmar a luz vermelha fica a piscar ??? se sim é isso amigo !!

Uitlizem sempre o soft que acompanha os firm´s é mais seguro !!!
 
Messages
17
Likes
0
My Satellite Setup
Win xp
FTE 420
My Location
PORT
#17
adolfo_dias said:
Tenho um Max S100 que é teimoso. Fiz o upgrade de firm, e agora não consigo aceder ao menu de Keys. Fiz o factory defaults, 2020 no menu e, nada. Alguém tem alguma sugestão?

Sem for problema de COM podes sempre tentar usar um conversor USB/RS232;
Se não houver comunicação entre o pc e o receptor não há qualquer reacção no software
No entanto os passos que usei na 1ª vez que usei o max fora:
[FONT='Arial'']1º- receptor desligado
2º- ligar cabo null-modem entre receptor e PC
3º- abrir programa que acompanha o firmware (ALIMINIUPG.exe)
4º- clicar em File / Browse / sw_V1.3.1_XXXXXX.bin
5º- clicar em Next
6º- ligar o receptor e aguardar que carregue
7º- quando perguntar se queres actualizar outro receptor, clicar em
Finish.

8ºa- desligar o receptor atrás
8ºb- retirar o cabo Null-Modem
8ºc- ligar o receptor atrás

9º- fazer um FACTORY DEFAULTS
10º- clicar em MENU e depois a seguinte sequência 2020, surgirá no
ecrã: "CAM enabled"[/FONT]

[FONT='Arial''][FONT='Arial'']Ou 2121 para desativar au.[/FONT]
[/FONT]
[FONT='Arial'']Depois vais a menu->ferramentas-> keys editor ,se for o caso de meter novas k**s
Se for a primeira vez à necessidade de configurar o deco com a antena para haver sinal

[/FONT]
[FONT='Arial''][/FONT]
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#18
Bem pelo que estou a ler, está visto qual o problema: Uma vez que o AluminumUpg não funcava, useio FTEUpgrade, e de facto, a luz piscou sempre. Já actualizei via satélite, e depois tentei carregar o firm que queria, mas o resultado foi o mesmo. Resumindo: o problema é o Aluminum não funcar nos meus PC's...Nota: as portas COM estão ok, pq consigo fazer actualizações noutros decos. Sugestões, aceitam-se.
 

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
Likes
2
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
#19
adolfo_dias said:
Bem pelo que estou a ler, está visto qual o problema: Uma vez que o AluminumUpg não funcava, useio FTEUpgrade, e de facto, a luz piscou sempre. Já actualizei via satélite, e depois tentei carregar o firm que queria, mas o resultado foi o mesmo. Resumindo: o problema é o Aluminum não funcar nos meus PC's...Nota: as portas COM estão ok, pq consigo fazer actualizações noutros decos. Sugestões, aceitam-se.
meu amigo entao ficas a saber k consigo actualizar alguns decos na porta com do meu pc mas outros tb ja nao dá.
axo k deverias de experimentar noutro pc se realmente nao conseguires no teu
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#20
Note-se que eu disse PC's, é que já tinha pensado nisso, e experimentei em 3 máquinas diferentes, com vários S.O. Mesmo assim, ainda vou tentar novamente num 4º PC e logo se vê. Ainda tenho outra na manga, que é o JTAG. Em todo o caso, obrigado a todos pelas ajudas. Se funcionar, cá estarei para o confirmar.