ajudem-me por favor.

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#1
por favor me ajudem.

tenho um metronic revolution 2 e está com isto: _ _ _ _

ele liga e faz o teste e quando carrego na tecla vermelha para o ligar , não aparece imagem nenhuma .
quando o desligo fica assim: _ _ _ _

já tinha instalado o boot ( arquivo buc )
e um firm auc, mas não nada...
tinha ficado a 8.8.8.8 fixo e depois consegui por bem...
por favor alguém me diga para quem tem um revolution 2 coloque o boot e o firm adequado já convertido para este aparelho por favor...

este modelo deve ser de 2001 ou 2002 é da metronic e é um revolution 2.

agradeço obrigado.:)
 

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#2
guitarlui said:
por favor me ajudem.

tenho um metronic revolution 2 e está com isto: _ _ _ _

ele liga e faz o teste e quando carrego na tecla vermelha para o ligar , não aparece imagem nenhuma .
quando o desligo fica assim: _ _ _ _

já tinha instalado o boot ( arquivo buc )
e um firm auc, mas não nada...
tinha ficado a 8.8.8.8 fixo e depois consegui por bem...
por favor alguém me diga para quem tem um revolution 2 coloque o boot e o firm adequado já convertido para este aparelho por favor...

este modelo deve ser de 2001 ou 2002 é da metronic e é um revolution
2.

Quando ligo o aparelho ele, não aparece imagem.
 

xpsomeone

Specialist Contributor
Messages
1,983
Likes
0
My Satellite Setup
DreamBox 500S + OURALIS EVO 3 + FTE MAXS200 ligado com cabo nullmodem a
amd sempron(tm) processor 3400+ 2GB de ram + MBOX + antena 85cm + motor DiSEqC 1.2 usals.
My Location
Portugal e Suíça
#3
guitarlui said:
guitarlui said:
por favor me ajudem.

tenho um metronic revolution 2 e está com isto: _ _ _ _

ele liga e faz o teste e quando carrego na tecla vermelha para o ligar , não aparece imagem nenhuma .
quando o desligo fica assim: _ _ _ _

já tinha instalado o boot ( arquivo buc )
e um firm auc, mas não nada...
tinha ficado a 8.8.8.8 fixo e depois consegui por bem...
por favor alguém me diga para quem tem um revolution 2 coloque o boot e o firm adequado já convertido para este aparelho por favor...

este modelo deve ser de 2001 ou 2002 é da metronic e é um revolution
2.

Quando ligo o aparelho ele, não aparece imagem.
boas!
sabes que geralmente nós melhor que ninguém, sabemos o que fizemos de errado, para que as coisas não tivessem corrido bem.

tens isso tudo bem ligado? ficha scart, fichas F, cabos, lnb, antena, está tudo bem?

quando ligas o deco, não aparece o numero de canal que tens sintonizado nem nada?
 

gil_duarte

Regular Member
Messages
607
Likes
0
My Satellite Setup
Ouralis 2/Dreambox 500 e 800HD(brevemente)
My Location
Prisão do Linhó
#4
xpsomeone como o deco é de 2001 deve ser dos que tem flash de apenas um 1mb. Se precisares que eu poste tudo o que tenho no meu ouralis 2 para o colega testar no dele avisa que eu posto
 

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#5
este aparelho já funcionou bem em canais livres no hotbird, mas pediram-me para o pôr a funcionar nos tps franceses só mais nada , quer dizer no hotbird.
Procurei neste forum na secção metronic e encontrei um boot mais sofisticado e converti de ouralis 3 para revolution 2 e fiz o mesmo ao firm, só que quando instalei o boot ( buc ) ele ficou a 8888 , instalei novamente o boot original e ele ficou a 8888 mas desta vez a piscar em 8888. voltei a instalar o mesmo boot e ficou a _ _ _ _ só que agora não me aparece nada quando o ligo.
o aparelho liga e faz o teste com _ _ _ _ mas não aparece imagem nenhuma na tv...
quando o ligo ele depois fica em standby com _ _ _ _ e depois carrego na tecla vermelha e vejo no aparelho que ele tem canais desde o nº1 até ao 1785, mas não vejo imagem nenhuma só chuva na tv...

todos os cabos estão bem ligados , scart, etc...
o que será isto?, eu gostava de o colocar a funcionar com o auto dos tps franceses com o hotbird...

ajudas-me? obrigado pela atenção... :)
 

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#6
xpsomeone said:
guitarlui said:
boas!
sabes que geralmente nós melhor que ninguém, sabemos o que fizemos de errado, para que as coisas não tivessem corrido bem.

tens isso tudo bem ligado? ficha scart, fichas F, cabos, lnb, antena, está tudo bem?

quando ligas o deco, não aparece o numero de canal que tens sintonizado nem nada?


sim está tudo bem ligado, talvez ele não aceite o boot e o firm penso eu...

se me puderem ajudar?, não aparece qualquer imagem, mas muda canais e não vejo na tv...
 

xpsomeone

Specialist Contributor
Messages
1,983
Likes
0
My Satellite Setup
DreamBox 500S + OURALIS EVO 3 + FTE MAXS200 ligado com cabo nullmodem a
amd sempron(tm) processor 3400+ 2GB de ram + MBOX + antena 85cm + motor DiSEqC 1.2 usals.
My Location
Portugal e Suíça
#7
guitarlui said:
carrego na tecla vermelha e vejo no aparelho que ele tem canais desde o nº1 até ao 1785, mas não vejo imagem nenhuma só chuva na tv...
isto é muito estranho, chuva? se o deco arranca e tem indicação da mudança de canais... só pode ser mistério… confirma lá se está mesmo tudo bem com a ficha scart, se não está por aí nada dobrado e se a mesma está ligada no sitio correcto.
 

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#8
xpsomeone said:
isto é muito estranho, chuva? se o deco arranca e tem indicação da mudança de canais... só pode ser mistério… confirma lá se está mesmo tudo bem com a ficha scart, se não está por aí nada dobrado e se a mesma está ligada no sitio correcto.



Está tudo bem ligado confirmei bem...

quando ligo o deco aparece no visor do deco _ _ _ _ em standby

quando ligo o deco na tecla vermelha do comando no visor do deco aparece 034 e mudo com as teclas cima e baixo e muda de canal exemplo 034, 001, 0123 mas não aparece imagem na tv.

scart mudada nova, cabo da parabolica analisado, fichas verificadas, e lnb nova.

com o outro deco analogico que tenho aparece imagem, para testar a lnb, liguei outro deco k-box single e tudo funciona bem, só o metronic revolution 2 não aparece imagem.

para te dizer melhor acontece o seguinte:

com o aparelho k-box quando ligo aparece imagem, menu ou canais no ecran, quando mudo para o metronic ligo-o e não aparece nada, mas no visor do deco metronic revolution 2 mudo bem de canal só que a tv nem sinal dá...

onde posso arranjar um boot e firm tps auto ( hotbird )para meter e fazer o teste?
preciso de ajuda. o deco metronic 2 não é meu.

antes de meter o boot e firm mais recente ele funcionava bem.
Será que fiz algo errado??
 

gil_duarte

Regular Member
Messages
607
Likes
0
My Satellite Setup
Ouralis 2/Dreambox 500 e 800HD(brevemente)
My Location
Prisão do Linhó
#9
Pois o mais certo é teres feito qualquer coisa mal. Aconselho-te a não enviares mais firms recentes e em vez disso enviares o firm original do deco de maneira a fazeres uma limpeza ao deco. Depois disso aí sim envias o firmware novo
 

Naronj

Regular Member
Messages
374
Likes
0
My Satellite Setup
Ouralis Evolution 2
Metronic (Ardeu) Ferguson 3318 Se
My Location
Portugal
#10
Boas
Já foste ao menu ver a força e qualidade do sinal, que o deco têm.
Cumps.
 

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#11
Naronj said:
Boas
Já foste ao menu ver a força e qualidade do sinal, que o deco têm.
Cumps.


eu entendo que estejam a me ajudar, mas se eu estou a dizer que n
ao consigo ver qualquer imagem na tv como é que eu vejo a força de qualidade e o sinal???????????????????????????????....

fiz o teste com o outro deco k-box single e está com boa qualidade no hotbird e sinal, só quando ligo o metronic 2 não aparece imagem...

preciso urgente do firm original já convertido para metronic evolution 2

porfavor...

já faz 2 dias que estou sem uma resposta de alguém com algum soft boot firm para o metronic evolution 2

preciso de instalar o original e depois um boot e firm onde está porfavor tenho procurado e totdos estáo espirados o que é que se passa ????????
 

xpsomeone

Specialist Contributor
Messages
1,983
Likes
0
My Satellite Setup
DreamBox 500S + OURALIS EVO 3 + FTE MAXS200 ligado com cabo nullmodem a
amd sempron(tm) processor 3400+ 2GB de ram + MBOX + antena 85cm + motor DiSEqC 1.2 usals.
My Location
Portugal e Suíça
#12
guitarlui said:
eu entendo que estejam a me ajudar, mas se eu estou a dizer que n
ao consigo ver qualquer imagem na tv como é que eu vejo a força de qualidade e o sinal???????????????????????????????....

fiz o teste com o outro deco k-box single e está com boa qualidade no hotbird e sinal, só quando ligo o metronic 2 não aparece imagem...

preciso urgente do firm original já convertido para metronic evolution 2

porfavor...

já faz 2 dias que estou sem uma resposta de alguém com algum soft boot firm para o metronic evolution 2

preciso de instalar o original e depois um boot e firm onde está porfavor tenho procurado e totdos estáo espirados o que é que se passa ????????
boas amigo!
eu compreendo que queiras resolver a situação, o problema é que eu não sei o header do teu deco, se fosse um ouralis evo3 tudo bem, agora esse deco tem várias versões, por isso é complicado, eu posso converter um firm para o teu deco, mas se não for exactamente igual ficas com o deco (8888) e não vais gostar.

bom mas toma lá o auto arioner, segue os passos do manual, mas não envies o firm para o deco, faz só o detect e depois diz qual a informação que aparece.

esta imagem é referente ao meu ouralis evo3, o header do evo2 é diferente.

autoarioner.
h**p://www.technofw.com/autoarioner.ZIP

manual auto arioner em video.
h**p://membres.lycos.fr/maninho/autoarioner.swf


tens aqui um firm.
atenção tens de utilizar o autoarioner seguindo os passos do manual.

evo2_dvbxtreme_6686_AA6.rar
h**p://www.sendspace.com/file/durjg0
 

gil_duarte

Regular Member
Messages
607
Likes
0
My Satellite Setup
Ouralis 2/Dreambox 500 e 800HD(brevemente)
My Location
Prisão do Linhó
#13
xpsomeone se for necessario eu tenho o soft original do ouralis 2 bem como o binario para enviar pelo jtag. Tou disponivel para upar para sendspace para ajudar o colega guitarlui
 

xpsomeone

Specialist Contributor
Messages
1,983
Likes
0
My Satellite Setup
DreamBox 500S + OURALIS EVO 3 + FTE MAXS200 ligado com cabo nullmodem a
amd sempron(tm) processor 3400+ 2GB de ram + MBOX + antena 85cm + motor DiSEqC 1.2 usals.
My Location
Portugal e Suíça
#14
gil_duarte said:
xpsomeone se for necessario eu tenho o soft original do ouralis 2 bem como o binario para enviar pelo jtag. Tou disponivel para upar para sendspace para ajudar o colega guitarlui
se tens o material necessário, posta aqui, para ver se o guitarlui resolve o problema.

continuo a afirmar que nem todos os evo2 são iguais, mas de estragado o deco já não passa e se não se conseguir resolver o problema com o firm e boot originais, o homem tem como ultima solução o jtag.
 

gil_duarte

Regular Member
Messages
607
Likes
0
My Satellite Setup
Ouralis 2/Dreambox 500 e 800HD(brevemente)
My Location
Prisão do Linhó
#15
Mas se o deco dele é de 2002 então a flash deve ser de 1mb! então eu vou procuarar aqui e ja posto o firm. Por acaso nunca vi um caso como o dele
 

guitarlui

Regular Member
Messages
213
Likes
1
My Satellite Setup
não sei
My Location
351
#16
meus amigos, eu realmente não sei o que se passa com o deco metronic revolution 2, mas que é estranho é.
Vou testar com a vossa ajuda e depois digo se tudo correu bem ou não.

obrigado pessoal até breve. :):):)


Mas se me puderem postar o firm original do deco sem ter que o converter agradecia seria muito melhor...
 

gil_duarte

Regular Member
Messages
607
Likes
0
My Satellite Setup
Ouralis 2/Dreambox 500 e 800HD(brevemente)
My Location
Prisão do Linhó
#17
Que boot tens no teu ouralis?
 
Top