• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ALT-DVB não consigo por a funcionar

jcdnxs

Regular Member
Messages
72
Likes
0
My Satellite Setup
skystar 2 usb
My Location
portugal
#1
Dá sempre a mensagem de erro graf not load elecard.grf .
Ele está lá mas não funciona nem sei como registar!
Alguém me ajuda?
 

VIMO

Regular Member
Messages
116
Likes
0
My Satellite Setup
Edision 2100,Ouralis Evo3,WINDOWS XP
My Location
RIO DE JANEIRO
#2
Qual é o SO que tens no teu computador?
 

Prophessor

Folding*home
Messages
1,064
Likes
0
My Satellite Setup
[ Relook 250S ]
My Location
Madeira
#3
O sistema operativo é cagativo para o caso, só funciona no XP. Se for preciso registar os filtros é só ir a C:\AltDvb\Filters e dar 2 clics em #Register_Filters.bat. Se não tiveres os filtros instala isto e escolhe os filtros que precisas.

_http://www.dvbsoft.net/download.php?view.543
 

jcdnxs

Regular Member
Messages
72
Likes
0
My Satellite Setup
skystar 2 usb
My Location
portugal
#4
obrigado, resultou!
Só mais uma questão onde coloco a softcam.key e o vplug e emu?
É que o softcam só funciona na pasta c:\altdvd isto é normal?
 

jcdnxs

Regular Member
Messages
72
Likes
0
My Satellite Setup
skystar 2 usb
My Location
portugal
#5
Já agora só mais uma questão embora no ProgDVB tenha o ASTRA HOTBIRD E HISPASAR a funcionar correctamente (tenho 2 parabólica e um diseq 1.0 com 4 saidas) no ALT-DVD só consigo configurar o HOTBIRD!!!
O que é que estou a fazer mal? Não tenho opção de confirar o diseq como no ProgDVB?
Cumprimentos
JCDNXS