Analogue LNB Problems

Messages
2
Likes
0
My Location
pj::
#1
Hi everyone,Setting up a digi system soon but aiming dish on astra19E to get lined up,have old amstrad srd400 new MTI 0.6 lnb nothing being received no noise on screen,old lnb no problem works,new MTI nothing, had dealer replace MTI same problem any ideas anyone?x(
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,659
Likes
1,275
My Satellite Setup
See signature
My Location
Berkshire
#2
Have you tried running up and down the frequencies Scannerman and using different polarities? Its very rare to get nothing at all, even if the LNB is set to the wrong frequency, your old LNB could be a 10Ghz LO, so you would certainly need to set it to 9.75Ghz to get accurate frequencies with the MTI.

Rolf
 

dishdoctor

Hmm, now what seems to be the problem?
Messages
420
Likes
0
My Location
Torreblanca ,Malaga
#3
Rolfw is correct,the amstrad runs the old type lnb,and i think is not menu switchable,so the mti will shift all the frequencies,so the pretuned chanels on the amstrad will be all wrong,but as rolfw says,if you frequency search the amstrad you should see something,the best idea is to buy a more modern analogue box,go on,be a devil,spend two quid on a pace or a nokia................Brian
 

dishdoctor

Hmm, now what seems to be the problem?
Messages
420
Likes
0
My Location
Torreblanca ,Malaga
#4
One more point,if you are using a 22 Hz switch (tone switch) you will switch the mti lnb up to the higher frequency,and there are no analogue channels up there..................Brian
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,496
Likes
5,307
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#5
[updated:LAST EDITED ON 09-Jun-02 AT 08:44 PM (GMT)]The new LNB may not like the voltage sent out by the receiver

If you have not tried the opposite polarity on the front panel then do it now, if no cure then it is possible to adjust inside

Let me know and Ill give you the component number to adjust (Vr503 and Vr504 in the 200 I seem to remember)
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,496
Likes
5,307
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#6
Forgot , it could also be the stability of the supply voltage to the LNB is such that it believes a tone is present

The 950 - 1750 tuner should go down to the highest frequency analogue programme (H Low band) but you would have to work out the frequencies by subtracting 10600 from BR Alphas downlink frequency (1186 MHz) but there will be nothing higher than this one.

Why not get the man out from the shop that was good enough to swop out the LNB ? He should have a meter and he might have something more recent than the SRD400 that he wants to get shot of cheap.
 
Messages
2
Likes
0
My Location
pj::
#7
Thanks for all your ideas still not getting anything my guess is the tuner & lnb voltages are not matching, no tone inserter is present but lnb may think one is there i guess but even then if it thinks its on Hi band should i be seeing static on screen?still black screen.
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,496
Likes
5,307
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#8
Scrounge another receiver just to be sure
 
Top