• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Another slight problem, but i'm sure its easilly solved.

Sharkadder

Regular Member
Messages
440
Likes
1
My Satellite Setup
Dreambox 8000 HD PVR+DVD, 80cm Dish, 1.2 Compatible Motor, Quad LNB, Samsung 22" 1080p HD TV/monitor, Yamaha RX-V765 Amplifier, Tannoy Mercury FC Centre Speaker, 2 x Tannoy F1 Custom Speakers, 2 x Tannoy FR Custom Speakers, EPOS ELS Sub Woofer
My Location
Teesside (North East England)
#1
Ok the other day i installed mgcamd 1.25, the latest evocamd and then io ran out of space and i started getting error messages when i tried putting CCcam on.

so i figured i wont need MGCamd 1.23 no more since i updated so i removed it and then put CCcam on and im now using 94%.

but the problem is since i was only using MGcamd 1.23 to begin with everytime i turn the box off at the wall and turn it on it comes up as "cam-id not found" and its because i deleted MGcamd 1.23 off my machine, so i went into the blue button and selected autocam and set it to mgcamd 1.25 and still i get that error message.

Do i need to remove/modify a file manually via ftp? if so which file,

thanks any help is apprechiated because at the minute it keeps coming up as common interface when it starts instead of "starting whatever cam".
 

T_G

The Consumate Dreamer
Staff member
Messages
6,625
Likes
201
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#2
Hi
If there is a maxvar edition of the Gemini image for your box, go for it. Then you can have asmany cams as you want (I got 5 working on my 5620).
Second, delete EVERY cam and cam config from your var using the blue button, addons, delete option, then reboot and reload the cams.

And finally: I alsways keep a clean backup version of the image I use, if you run into problems just load it up with flashwizzard and you are ready to go again.
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
19
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#3
If you use more than 90% of var the Dreambox will behave oddly.

As suggested, install a MaxVar Gemini image and delete any unused plugins and prune any unnecessary files from var/keys and var/scce (backups are sometimes made when you upload new keys).

Delete all files from /tmp as well.
 

Sharkadder

Regular Member
Messages
440
Likes
1
My Satellite Setup
Dreambox 8000 HD PVR+DVD, 80cm Dish, 1.2 Compatible Motor, Quad LNB, Samsung 22" 1080p HD TV/monitor, Yamaha RX-V765 Amplifier, Tannoy Mercury FC Centre Speaker, 2 x Tannoy F1 Custom Speakers, 2 x Tannoy FR Custom Speakers, EPOS ELS Sub Woofer
My Location
Teesside (North East England)
#4
ok i reinstalled gemini, apparently the version i had before was a MaxVar version because i downloaded it off a well known dreambox forum because "i have a dreambox" and noticed on there it is the maxvar version you download.

When i did update to 4.00 i noticed that i just upgraded i didnt delete the old one off and as i say my var folder was showing up as like 94% and the main reason was i had stuff on there i didn't need.

I found tar files in the wrong places, i found at least 2 s@tan tar files and a key update in the wrong place, and i also had some tools on there which i never even use.

Things like the autoupdater and some flexmenu 1.24 whatever that is so i probably just plonked aload of stuff on when i first got it.

Anyways i reflashed the box after saving my settings in DCC and then put them back on, i put MG, Evo and CCcam's back on and set MG to default and its now working a treat. My var directory now shows up as 54%.

I learnt a lesson not to create multiple copies of things in the wrong folders or store uneeded thing things on there.

thanks for the help
 

T_G

The Consumate Dreamer
Staff member
Messages
6,625
Likes
201
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#5
Nice one!
I must say that after IHAD developed the maxvar all the problems are gone (at least with the 5620. As far a I am concerned I harly ever FTP stuf to it other than the occasional script or plugins I am trying out. At the moment withthe satankey updater and the florikey all works smoothly