Arion AF-1500e

S

scopty

Member
Messages
1
Likes
0
#1
Hi everyone and happy holidays,

I'm new to this forum and the sat stuff at general, so I'm kind of lost ...

I got an Arion AF-1500e that has all decoders to see pay channels in it ...
and yes!! for 2 hours everything was good and I was getting pay channels from Hotbird and Nilesat ... but then I went to the UHF menu and changed the setting of the channel .. when I hit "Exit" I got the "Saving" message and all of a sudden the receiver crashed and rebooted.... and then it asked me to set the LNB's and no channels were set so I did an automatic search .... And guess what!!! No pay channels......


Can anyone help me.... please?

 
R

rysiek

Member
Messages
1
Likes
0
#2
Can you send me a copy of your software that you have on your Arion?
I'm looking for that soft for long time.
me*m-i-c.com

Greatings,

Richard




scopty said:
Hi everyone and happy holidays,

I'm new to this forum and the sat stuff at general, so I'm kind of lost ...

I got an Arion AF-1500e that has all decoders to see pay channels in it ...
and yes!! for 2 hours everything was good and I was getting pay channels from Hotbird and Nilesat ... but then I went to the UHF menu and changed the setting of the channel .. when I hit "Exit" I got the "Saving" message and all of a sudden the receiver crashed and rebooted.... and then it asked me to set the LNB's and no channels were set so I did an automatic search .... And guess what!!! No pay channels......


Can anyone help me.... please?
 
S

she12126

Regular Member
Messages
14
Likes
0
#3
Could you send me a copy of software for Arion 1500e? Thanks!

she12126

scopty said:
Hi everyone and happy holidays,

I'm new to this forum and the sat stuff at general, so I'm kind of lost ...

I got an Arion AF-1500e that has all decoders to see pay channels in it ...
and yes!! for 2 hours everything was good and I was getting pay channels from Hotbird and Nilesat ... but then I went to the UHF menu and changed the setting of the channel .. when I hit "Exit" I got the "Saving" message and all of a sudden the receiver crashed and rebooted.... and then it asked me to set the LNB's and no channels were set so I did an automatic search .... And guess what!!! No pay channels......


Can anyone help me.... please?
 
Top