AutoSatXml v 1.6 for 1.09 Images

T

td03-5

.
Messages
373
Likes
0
My Satellite Setup
.
My Location
UK
#1
Hi All,

AutoSatXml v 1.6 (AKA Satellite XML loader v 1.6) is now available for 1.09 images.

As I reported in another thread the 1.5 version does not work with 1.09 images (creates a file but no transponder data in it!).

The new version 1.6 cures the problem...hooray.

New version is available as a plugin download on Hydra Phoenix & Gemini 106.

73 & happy scanning.
 
T

td03-5

.
Messages
373
Likes
0
My Satellite Setup
.
My Location
UK
#2
Hi Again All,

Have now done full check on both images.

Auto downloaded/installed plugin...plugin run to download my sat info (13E/19.2E) from Lyngsat....full sat scan on Phoenix & Gemini 106 and all OK.

73 & happy scanning.
 
solly

solly

Specialist Contributor
Messages
4,241
Likes
2,675
My Location
Tel Aviv, Israel
#3
thanks for the info
 
Top