Calling all sat guru's! esp TM1500CI+

3

3world

Member
Messages
2
Likes
0
My Satellite Setup
Technomate 1500CI+
My Location
UK
#1
Would really appreciate it if anyone could help me. I have a tm500ci+ and arabesque card with static dish. I followed others advice and have upgraded to 1.72 firmware. The problem is that when I reconnected my box I now recieve the message no/bad signal on the art sport channels on hotbird with bad signal on hotbird but have a stronger signal on arabsat(that right?). Is this due to firmware? I run a pub and I'm sure you can appreciate I really need them channels for weekend.
The other question is; Which is the best and easiest way to update keys? I have dowloaded the latest softkeys and can only figure out that you have to input them in cas menu? is there not an easier way? like some uploader/ftp client than can communicate with the box via pc?
Would really appreciate if anyone could spare the time to answer my questions but if not thanks for your time.
3world
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Sounds like the software update has messed up your transponder list, as if the dish is fixed, it can only be what the receiver is expecting to see which has changed.

Go into transponder setup for Hotbird and see if you have the frequency listed for 12015 H 27000 3/4 and do a channel scan. If it isn't there, then add it.
 
N

nield

Member
Messages
3
Likes
0
My Satellite Setup
skystar 2tv pc card Mytheatre 3.30 80cm dish with a universal lnb
My Location
sussex
#3
Tm series multitool V1.0 is straight forward to use you have to download key and transfer it to your technomate via your data cross over cable.
Available at sataid .net
Ive had same problem with signal Rolf is right transponders need scan
 
3

3world

Member
Messages
2
Likes
0
My Satellite Setup
Technomate 1500CI+
My Location
UK
#4
All fixed and just in time for kick off!
Thanx alot guys... still unsure what was wrong but if it aint broke...lol
I downloaded latest patch and tm loader from our friend darkman over at alsat and now it all works... wierd! There is a slight poss that signal was due to weather as we have had snow last few days but that would explain stronger signals on other channels...o well doesnt matter now... put it down to being 1.72 firmware... 1.73 works fine. Once again.. thanx for your time guys!
 
Top