Can i patch my sammy with version 118?

G

giorgik

Member
Messages
1
Likes
0
My Location
Greece
#1
Hi everybody
I have a samsung dsr9500 via ci
with software v122
hardware version 504
loader version 505

Can i patch my sammy with this hardware and loader versions?
thanks
 
T24

T24

Info Exec
Staff member
Messages
566
Likes
4
#2
firstly,You have to downgrade the loader to V.500 or 501.then patch the receiver with

multicas 100 or 118.
 
B

boombastic_83

Member
Messages
2
Likes
0
My Location
Tehran
#3
hi i have the same problem.
do you know how can i change my sammy loader from 505 to 501 or 500. i need a clear instruction for making jtag, and describtions on how i should then load the loader.
 
Top