canais estao a ficar sem sinal_ajuda

maga24

maga24

Member
Messages
6
My Satellite Setup
digital 6100
My Location
fafe
tenho um digital 6100 com o firm TRUMAN-SW3.3.81-KEY-UPGRADE, e ultimamente tenho ficado sem sinal nos canais, ate nos livres. Tinha varios no astra1 e de repente começaram a ficar sem sinal. Tenho um familiar com "tvc***" e tb anda a ficar sem muitos canais livres.
Devo actualizar o meu firm ou isto tem outra explicação?

edit:
penso que consigo resolver o problema. Apaguei todos os canais e satelites e fiz uma nova busca
 
maga24

maga24

Member
Messages
6
My Satellite Setup
digital 6100
My Location
fafe
afinal continuo com o mesmo problema.....mesmo so com um satelite astra 1, ele deixa de dar alguns canais livres
 
B

bourinho

Member
Messages
18
My Satellite Setup
Digital 4000
My Location
portugal
maga24 said:
afinal continuo com o mesmo problema.....mesmo so com um satelite astra 1, ele deixa de dar alguns canais livres
caro colega, mas há canais que ainda dão, certo? Se assim é o problema está na cabeça da antena que deve ter uma polaridade queimada....tens que comprar uma cabeça universal....isso é barato....10 euros normalmente chegam
 
P

psor

Member
Messages
1
My Satellite Setup
q
My Location
Loures
Maga24, introduz firmware Truman 3.3.86 key-upgrade ou Startrack-3.3.86-Key-Card-Upgrade e deves resolver a questão.
 
maga24

maga24

Member
Messages
6
My Satellite Setup
digital 6100
My Location
fafe
psor said:
Maga24, introduz firmware Truman 3.3.86 key-upgrade ou Startrack-3.3.86-Key-Card-Upgrade e deves resolver a questão.

ja instalei o firmware Truman 3.3.86 key-upgrade e o problema continua. Aliás quando escolho o satelite para procurar os canais, o proprio satelite por vezes nao tem sinal e outras vezes tem.
 
chanisca

chanisca

Member
Messages
9
My Satellite Setup
chanisca
My Location
portugal
a falha dos canais é acompanhada com a descida de ganho no medidor de campo(sinal) no rodapé do ecran?repara se o led verde do standby pisca quando isso acontece ,em caso afirmativo trata-se do autorrol a funcionar,rectifica as keys no menu das keys e o probema desaparece pois ao colocares novas keys o autorrol para
 
maga24

maga24

Member
Messages
6
My Satellite Setup
digital 6100
My Location
fafe
penso que já descobri o problema, será do disqsec. Liguei directamente os cabos ao receptor e nao tive problemas. Liguei depois ao disqsec enao consegui ter sinal dos satelites (liguei hotbird no 1=A, astra 1 no 2=B, hispasat no 3=C).
se calhar vou ter de o trocar.
será mesmo este o meu problema?
 
Naronj

Naronj

Regular Member
Messages
374
My Satellite Setup
Ouralis Evolution 2
Metronic (Ardeu) Ferguson 3318 Se
My Location
Portugal
Boas
Então sempre descobris-te o problema?. É que eu tive um problema parecido mas foi com um Ouralis, começou progressivamente a perder o sinal até que o perdeu por completo (o minha ligação é directa, sem diseq), o mais estranho é que aceitava firms, ligava só não apanhava sinal, mudei o lnb, nada até que comprei outro receptor e aí já funciona tudo, mas tenho a impressão que está outra vez a começar a fazer o mesmo, pois quando se muda de canal passa para zero ou para 30% e depois recupera e volta aos 99%, será dos firms? aqui fica a dúvida no ar?:-Cgrin
Cumps.
 
Top