CCcam gettings started with -s

shumifan50

shumifan50

Regular Member
Messages
521
My Satellite Setup
2xDM7025(DVB-S tuner), DM600SPVR, DM800S, DM500S HD, Triax 90cm with MultiBracket 4 sats.
My Location
Europe
I am having a problem with CCcam 2.1.2 on Gemini 4.0 getting started with the -s parameter. This disables the web interface, amongst other things. My CCcam.cfg does NOT set the port to 0 and "ALLOW WEBINFO : yes" is set as well as a username and password for web info. If I kill the auto started version and hand execute it from telnet, without the -s parameter, it works fine. If I can work out where CCcam is started from, I can delete the -s parameter and all will be well.
Does anybody know which script starts CCcam?
 
sonic1

sonic1

Specialist Contributor
Messages
845
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
It should be in usr/script but I have never seen a Gemini script with -s as default.

You would only need this to prevent CCcam from card reading if you have problems with newcs or if you want to start is a server only.
 
shumifan50

shumifan50

Regular Member
Messages
521
My Satellite Setup
2xDM7025(DVB-S tuner), DM600SPVR, DM800S, DM500S HD, Triax 90cm with MultiBracket 4 sats.
My Location
Europe
Sonic:
For some reason
/usr/script/CCcam_2.1.2_newcs_1.67_cam.sh
started CCcam with -s
I removed the -s and it fixed the problem
Thanks for that:)

Note: Anybody that has a problem with CCcam webinfo can do "ps -A" in a telnet session and look for the CCcam lines (or "ps -A | grep CCcam"). If the CCcam string is followed by "-s" , this is your problem.
 
sonic1

sonic1

Specialist Contributor
Messages
845
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
Glad you are sorted but how strange :cool:
 
shumifan50

shumifan50

Regular Member
Messages
521
My Satellite Setup
2xDM7025(DVB-S tuner), DM600SPVR, DM800S, DM500S HD, Triax 90cm with MultiBracket 4 sats.
My Location
Europe
Just got to the bottom of this. The Gemini download database downloads the CCcam212/newcs startup script with the CCcam getting executed with -s. I am really surprised that nobody else has hit this problem. It is the same place that the blue panel downloads from. Note it is the CCcam-complete option.
 
Top