• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

com port problem

Messages
3
Likes
0
#1
having trouble connecting to computer via serial ports with my digital camera and elvis programmer both worked previously on my computer win. XP,tried another computer and they were ok,tried different cables checked all settings including BIOS but all appears in order, camera tells me connection error ,programmer is not detected, anyone have any ideas to fix problem, thanks
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,652
Likes
1,272
My Satellite Setup
See signature
My Location
Berkshire
#2
Although it shouldn't have any effect, have you chnged your firewall settings or changed any other software recently?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,652
Likes
1,272
My Satellite Setup
See signature
My Location
Berkshire
#4
Have you tried on Com 2 if you have one Ruffles? May be worth it.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,652
Likes
1,272
My Satellite Setup
See signature
My Location
Berkshire
#6
May be worth looking in device manager to see if there is anything that doesn't look right, you can reduce the size of the receive and transmit buffers if there are connection problems.
 

2old4this

Honorary Admin
Messages
1,658
Likes
0
My Location
Cloud Cuckoo Land
#7
I have often had these kinds of problems. For example, I spent hours investigating why my WinXP wouldn't communicate with any of my COM-port card programming devices. In that case, the fault was that I had some time previously set up the COM port to allow serial-to-serial communication with another computer. That had left a "device" active on the port. When I de-installed/disabled that, everything worked ok again (except the serial file-transfers from the other computer....)

2old