db500 setup woes

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#1
The story so far...
Finally got the db500s, 1 motor, triax 88cm disk t&k brackets, 7ft 50mm pole..
managed to get the dish installed, I was able to get most sats in the east to about 42deg, I also flashed the box with the gemini 2.20 and even managed to get the cams/keys running, but I could not get anything going west from 10 deg east! so I decided to pull the dish down and check it over. I then discoverd that I had put the wrong angle on the motor instead of 53 it was set at 55:-doh!
so I corrected this. Anyway I decided to do a make shift set up at the bottom of the garden at ground level so I could tweak the dish, this is now where my problems are, I then managed to get sirrus sorted, astra and the eutalsats but the motor seems to stall alot and the green light goes out, a reboot seems to clear the problem but after a few satellite movements it dies on me, I have spent most of the day re flashing the little devil with various images, but to no avail.
The only things that have changed are the cable run is longer I would say its now about 60ft-70ft, I have seen posts about the db500 not being able to power a motor could the problem lie with the cable?(from b+q) also I noticed when the dish was wall mounted if I touched the pole and brushed the ladder with my arm i would get a slight shock)(-red
I have also measured the voltage from the rec 18v at the dish end 18v? but I think the reciever is on the limit, 350ma for the motor not sure about the lnb(by the way the lnb is a oldish alps, could anyone suggest a newer better type) but overall top wack for box 500ma...
anyhelp greatly appriciated Simon
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,731
Likes
3,311
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#2
Don't really know much about your stb, what type of cable did you buy. Is it ct100 satellite cable, or have you bought ordinary coax. I know it is a very basic question, you may indeed know your cables but some people do not understand the difference between them. :-doh!
 

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#3
Not to sure on the actual number\rating (no markings on reel nor id on insulation tower brand) of cable, all i can say its braided with a foil shield...
simon
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,731
Likes
3,311
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#4
simonnev said:
Not to sure on the actual number\rating (no markings on reel nor id on insulation tower brand) of cable, all i can say its braided with a foil shield...
simon
Sounds OK then if there is a foil shield. Presumably you did test to make sure there were no shorts after fitting the F connectors?
I have seen a number of threads about this problem and like you say it is related to the DB500.
 

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#5
yep first thing after the f connectors, I checked the cable for shorts
with multimeter.

toppervte33h said:
Sounds OK then if there is a foil shield. Presumably you did test to make sure there were no shorts after fitting the F connectors?
I have a number of threads about this problem and like you say it is related to the DB500.
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,731
Likes
3,311
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#6
Have you done a search of the Dreambox forum using the search facility 3rd from right top toolbar to see if there was a result the last time this was posted about.
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#7
you shouldn't get a shock from the metal parts. Recheck the connections, esp. to the motor.
 

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#8
mhku said:
you shouldn't get a shock from the metal parts. Recheck the connections, esp. to the motor.
I think its more of the ground was ver wet, ali ladders, its only a mild tickle but never the less, can do without it while 20ft in the airO-Ha

Also mhku I have been reading through some of the older threads on the motor problems (moteck) and read you were having the same problems as me, did you get to the bottom of it? and what image are you using? I have used gemini 2.2 and hydraphoenix but still get the motor stopping.
thanks simon
 

whatsthis

Regular Member
Messages
290
Likes
0
My Satellite Setup
DM7020 Screambox
MAC OSX & windowzz 98SE
Gemini
1664 on tap
My Location
13°E
#9
I agree with mhku You shouldn't get a shock from the dish not even a tickle. Check that no part of the screening foil or wire is touching the central copper core on ALL the F connections.
Sods law states that it will always rain when 20ft up a ladder. And once I had to manually adjust a dish just 2ft away from a very active wasps nest.
 

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#10
sussed the little git:)
checked the little p/s with the dream box measured output 11.5v
found another 12v ps 1.5amp reads 12.5 on my meter, connected and up too now no dish motor stalls.......
:-mamster
cheers Simon
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#11
My motor problem seemed to fix itself but am having problems again (not sure why! could be connections to the motor or the DB itself...).

what is "p/s"?

Glad you fixed it!
 

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#12
Hi P/s is power supply, check the voltage from the p/s mine was sat at 11.5volts..
By luck I had a stronger 12v supply lying around, with even the correct plug on the end;)
definatley seems to have cleared the problem up, the motor hasnt stopped once. before it would stop after a couple of scans...
Looks like its back up ladder at weekend...



mhku said:
My motor problem seemed to fix itself but am having problems again (not sure why! could be connections to the motor or the DB itself...).

what is "p/s"?

Glad you fixed it!
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#13
I might check the output from mine- might explain the dish losing interest in turning sometimes.. (I though it was PSU ;) )
 

T_G

The Consumate Dreamer
Staff member
Messages
6,641
Likes
212
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#14
All I can say that I used to have lots of problems with that. Then I changed the cable and it got better. Once in a while if does get stuck, what I found that if I flick through the channels of the same sat it sometimes persuades the dish to move after a while. Also, Gemini seems to be better with that than Hydra.
 

simonnev

Regular Member
Messages
24
Likes
0
My Satellite Setup
dm7020s\dream500s\technomate7755
triac 88
moteck motor
45W-42E
My Location
oldham
#15
Since changing the supply, no problems with sticking of the motor, also ive added another 5m of coax to it..

anyway early days have to wait and see

T_G said:
All I can say that I used to have lots of problems with that. Then I changed the cable and it got better. Once in a while if does get stuck, what I found that if I flick through the channels of the same sat it sometimes persuades the dish to move after a while. Also, Gemini seems to be better with that than Hydra.
 
Top