Digibox switches itself off

S

slm65

Member
Messages
3
Likes
0
#1
Hi there! Can anyone explain why it is that my Grundig 3000 digibox switches itself off when I select a different channel. This has been happening for the last 3 days. Thanks.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Could be one of many things slm65, is it in a well ventilated spot?

Might be worth trying a forced update, just in case there is a software corruption, just switching off at the mains may well do the job, as the software will be forced to reset.
 
S

slm65

Member
Messages
3
Likes
0
#3
Thanks for your suggestions, Rolfw.

I've already tried that, but to no avail. Allow me to elaborate. When this symtom manifests itself, I switch the digibox back on, where upon it returns the "searching for listings" message and that could go on for hours. Channel 998(Sky welcome) only appears once I change the default LNB transponder value a couple of times (11778,11720,11817,11895,12051 etc). What's confusing is that when it was working 100% the system signal test would show me the following results: signal strength: about 25%; sinal quality:0%; Lock indicator: OK; Network ID and Transport Stream: 0000. (Sorry about the long message). Thanks
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,981
Likes
5,882
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#4
Go for another update, it cant do any harm

I have a customer who (unwisely)bought an old Pace just for the Freeview stuff (but subscribed by accident to Sky a month before the BBC went FTA.)

Their box runs very slow and cut out a lot until they did the second upgrade. It still runs slow but now does not cut out
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
Do I take it from your post that you are not in the UK slm65?
 
O

Old Fred

Guest
#6
This sounds like the well documented power supply failure for which repair kits are available. Try a search for "power supply repair kit" or similar. As I recall reading, if there's a problem with signal strength or quality you MUST NOT attempt a software download because it can corrupt the data in the memory chips, making the Digibox useless.

Fred
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,981
Likes
5,882
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#7
Top