Digiquest P 2000 help

G

G.Fiddes

Member
Messages
4
Likes
0
My Location
Dundee
#1
Hi !hope some one can help me. I was one of the unfortunate who bought a Digiquest 2000 I have been through the mill trying to programme cards first with a Card master and now with an Elvis I have all the cards Gold, Silver, DS 9 , Funcard and I have an Irdeto all Cam 2 and can not get any thing to work all I get on the screen is Program Strem error or maybe other card.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,721
Likes
1,290
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
What information does it show in the CAM menu and what goodies do you have set?
 
G

G.Fiddes

Member
Messages
4
Likes
0
My Location
Dundee
#3
Rolf
Thanks for reply the settings are Debug OFF, ECM I/BC/S/V/N the EMU OFF Quit
Ferryman
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,702
Likes
5,792
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#4
Do the normal card slots function with a dedicated gold card on one encryption, Viaccess or Mediaguard ?

The Digiquest (Aston Xena ) 2000 are not really bad machines, though a lack of back up from the manufacturer and loss of over the air upgrades has caused some anger
 
G

G.Fiddes

Member
Messages
4
Likes
0
My Location
Dundee
#5
Thanks Channel Hopper

I am just now trying yet another Elvis programmer to ensure that its not a fault in the card slot or the Programmer.
Thanks for now I will let you know.

Ferryman
 
G

G.Fiddes

Member
Messages
4
Likes
0
My Location
Dundee
#6
Rolfw/ Channel Hopper

Card slots not reading cards, sending for repair, thanks for your help.
Ferryman
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,702
Likes
5,792
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#7
You have put the cards in the right way up ?

Put one in while looking at the information menu and check that it does not register any card insertion

By the way where would you send it for repair ? T
 
Top