DM 500s em diseq 2.0 Switch

S

serrao

Member
Messages
34
Likes
0
My Satellite Setup
hispasat
My Location
portugal
#1
Na minha Dream DM 500s tenho um 4x1 Diseqc 2.0 Switch onde esta ligado 2 antenas uma para o Hisp. e a outra para Hot. e Astra. Acontece que depois de ter verificado o sinal dos tres Sat. e ter bom sinal cada vez que mudo dum Sat. para outro perco de seguida o sinal. Exp: Estou a ver a Rtp1 (Hisp.) e vou á lista e mudo para o canal Polsat2 (Hot.) consigo ver depois quando quero voltar para a Rtp1 perco o sinal e aparece a Msg (Service could not be found) entao vou atras da dream tiro o cabo da antena do Lnb volto a por e ja aparece outra vez bom sinal mas ao mudar de canal desaparece outra vez. Ajudem-me tou desesperado.
 
H

hal_0

Regular Member
Messages
341
Likes
0
My Satellite Setup
Hi,
My Location
england
#2
serrao said:
Na minha Dream DM 500s tenho um 4x1 Diseqc 2.0 Switch onde esta ligado 2 antenas uma para o Hisp. e a outra para Hot. e Astra. Acontece que depois de ter verificado o sinal dos tres Sat. e ter bom sinal cada vez que mudo dum Sat. para outro perco de seguida o sinal. Exp: Estou a ver a Rtp1 (Hisp.) e vou á lista e mudo para o canal Polsat2 (Hot.) consigo ver depois quando quero voltar para a Rtp1 perco o sinal e aparece a Msg (Service could not be found) entao vou atras da dream tiro o cabo da antena do Lnb volto a por e ja aparece outra vez bom sinal mas ao mudar de canal desaparece outra vez. Ajudem-me tou desesperado.
Boas,

Não entre em desespero pois não vale a pena, comigo acontece o mesmo, achei que pusesse ser da Gemini tenho uma DB com a 3.4 e com 3.5 e na 3.4 acontece isso mais frequentemente, então mudo de canal espero uns segundos e já volta a dar.
Acredito que das duas pode ser uma ou o problema está na imagem/Lista de canais/configuração e ela se atrapalha em saber de onde vem o sinal, pois isso me ocorre mais vezes na 3.4, ou no Diseqc que não é assim tão compatível e recomendado pela DB, pois eu retirei o Diseqc e o problema desapareceu. Quando comprei realmente não levei em consideração isso vi um 4x1 2.0 e comprei.
Da imagem é mandar uma 3.6 e ver no que dá, se funcionar perfeito, senão é trocar os Diseqc, tem muita gente aqui que tem esse tipo de configuração e não deve ter esse problema.
 
P

pardal

Member
Messages
3
Likes
0
My Satellite Setup
hispasat
#3
companheiros tenho a minha com a imagem 3.6 e tenho o mesmo problema, como funciona melhor é com diseq manata de tres saidas.
 
H

hal_0

Regular Member
Messages
341
Likes
0
My Satellite Setup
Hi,
My Location
england
#4
pardal said:
companheiros tenho a minha com a imagem 3.6 e tenho o mesmo problema, como funciona melhor é com diseq manata de tres saidas.
Já agora, como configuraste o Diseqc em 4 portas AA,AB,BA,BB? ou por LNB's LBN1, LBN2, LBN3, LBN4?
 
greatman

greatman

Member
Messages
33
Likes
0
My Satellite Setup
dreambox 500-s
My Location
Portugal
#5
serrao said:
Na minha Dream DM 500s tenho um 4x1 Diseqc 2.0 Switch onde esta ligado 2 antenas uma para o Hisp. e a outra para Hot. e Astra. Acontece que depois de ter verificado o sinal dos tres Sat. e ter bom sinal cada vez que mudo dum Sat. para outro perco de seguida o sinal. Exp: Estou a ver a Rtp1 (Hisp.) e vou á lista e mudo para o canal Polsat2 (Hot.) consigo ver depois quando quero voltar para a Rtp1 perco o sinal e aparece a Msg (Service could not be found) entao vou atras da dream tiro o cabo da antena do Lnb volto a por e ja aparece outra vez bom sinal mas ao mudar de canal desaparece outra vez. Ajudem-me tou desesperado.
Oi,

Quando comprei o meu diseqc 2.0 4x1 da Teka, passei montes de horas a ter configurar aquilo. Também recebo os mesmos satélites que tu, e ao fim de muitas tentativas lá consegui encontrar uma que funcionasse. Por vezes, punha os satélites numa ordem, mas depois havia 2 satélites que funcionavam e 1 que não funcionava, foi mesmo complicado configurar aquilo. Ao fim de algum tempo lá consegui encontrar uma ordem em que os 3 satélites funcionavam ao mesmo tempo. Mas reparei que existem algumas frequências no astra e no hotbird, que ficaram com sinal muito fraco, mas acabei deixar ficar assim. Qual é a ordem de satélites que colocaste no teu diseqc? Verificaste se tens alguma frequência com o sinal invulgarmente baixo?
Eu tinha anteriormente um diseqc 2.0 2x1 da Teka e nunca tinha tido nenhum problema, mas quando para passei para 4x1 aí é que as coisas complicaram bastante. Se calhar pode ser do diseqc. Alguem aconselha algum diseqc 4x1, para ligar 3 satélites, que não dê problemas com a dream 500-s?
Eu tenho a impressão que a dream não se dá muito bem com os diseqc 2.0, só os 1.1 é que são capazes de funcionar correctamente. O que é que acham?
Quanto à imagem, eu já tive várias versões da gemini e o problema manteve-se sempre, por isso acho que o problema não deve ser da imagem.

Cumps.
 
Top