DM 7020HD with MgCamd >1.30

niibee

New Member
Joined
Sep 22, 2013
Messages
1
Reaction score
0
Points
1
Age
39
My Satellite Setup
DM 7020HD
My Location
Ukraina
Hi,
I'm trying to install mgcamd >1.30. With the new images based on kernel 3.x all come with mgcamd 1.35 or better 1.38 like Dream-Elite, NewEnigma2 or OpenPli.
Now I'm using NewEnigma 3.2 with mgcamd 1.30 and it works perfect, but as soon as I upgrade mgcamd to a new version, even in the same distro, it stops to work. Everytime I change channel I got this messages:

Sep 13 13:07:55 dm7020hd user.warn kernel: [ 171.372000] audio_cdb_itb_error_isr: 1224 callbacks suppressed
Sep 13 13:07:55 dm7020hd user.warn kernel: [ 171.372000] audio_cdb_itb_error_isr! underflow
Sep 13 13:07:55 dm7020hd user.warn kernel: [ 171.376000] audio_cdb_itb_error_isr! underflow

And the screen stay black.
I really like to upgrade the whole system but I'm stuck.
It seems something related to my decoder 7020HD. Is anyone have one and is using mgcamd greater than 1.30?

thanks for any advices and sorry for the newbie question.

nibe
 

BM300

Regular Member
Joined
Jan 11, 2007
Messages
207
Reaction score
80
Points
28
Age
59
My Satellite Setup
Dreambox 7000, 7020, 800HD
HD-USB
8 Dishes
My Location
UAE
I tried using vesion 1.38 without any luck.
Version 1.30 is working nicely.
Needs restarting emu one or twice a day.
I would stay with the one that works so that you could enjoy the programs.
 

zorbua

Regular Member
Joined
Apr 27, 2009
Messages
954
Reaction score
871
Points
93
Age
76
My Satellite Setup
Dreambox 8000 HD
Dreambox 800se
Dreambox 900UHD
Clark Tech 5000 HD
Numerous other receivers (Retired)
Dish Gibertini 1.5 M
Dishes Gibertini 1.2 x2
Dish Gibertini 1 M
My Location
Malta
Make sure that in mg_cfg under the heading 'Box type'.....the B: is {06} if not, make it so...and restart mgcamd.
 
Top