DM800 "Tune Failed"

P

procup

Member
Messages
8
My Satellite Setup
Dreambox DM800
SKY UK
My Location
UK
I have a DM800 connected to a motorized dish with 3 satellites configured manually (not usals)
While zapping channels (even on the same satellite), many channels don't work and I get "Tune Failed" message with SNR dropping to 0, although other channels on same satellite work perfectly.. IF I reboot, the problem is solved most of the times.

Upon further investigation, i noticed that when this problem occurs, it is
mostly channels on transponders with horizontal polarization that cause the problem.

oh and I have Gemini2 4.4 image installed.

Your help needed please.
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
47,024
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Horizontal polarity uses the higher voltage to switch it (18v rather than the 13v vertical uses)

Therfore it could be a power supply problem - is it a clone 800 by any chance??
 
P

procup

Member
Messages
8
My Satellite Setup
Dreambox DM800
SKY UK
My Location
UK
it's an original as far as i know (and considering the price i paid).

How can i be sure it's original? And is there a solution to this power supply problem?
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
47,024
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Woah - Im just putting forward one of several possible scenarios based on one minor bit of eveidence.

It could just as easily be a long cable run, a damaged cable or something totally different
 
bert72

bert72

Member
Messages
3
My Satellite Setup
DM 800 500gb HD, Eagle Linux, Technomate5200D super, 1m motorised Gib dish, DigitALB Supersports sub.
My Location
UK
Hi mate,

On the channel with no signal (a HD channel) select menu, setup, service searching, manual scan. then change the pilot to on, then press ok. Once the channels are scanned exit and tune to the channel origionally requested.

Regards

Bert72
 
P

procup

Member
Messages
8
My Satellite Setup
Dreambox DM800
SKY UK
My Location
UK
Hi Bert,
in "Manual Scan", I don't have any option under the name "pilot"! where is it?
If I press ok to do scan, 0 services are found.

Thanks for your help
 
Llew

Llew

cerca trova...
Staff member
Messages
14,791
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
'Pilot on' is only used when scanning for DVB-S2 channels that need that facility. Won't help if you have problems with your LNB voltage switching.
 
P

procup

Member
Messages
8
My Satellite Setup
Dreambox DM800
SKY UK
My Location
UK
Llew said:
'Pilot on' is only used when scanning for DVB-S2 channels that need that facility. Won't help if you have problems with your LNB voltage switching.
Do you think this LNB voltage switching is caused by a faulty LNB or is it a problem with the DM800?
 
Llew

Llew

cerca trova...
Staff member
Messages
14,791
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
If it's OK sometimes when rebooting, seems like a receiver problem. Could try another LNB I suppose, they are cheap these days. Or as mentioned cable problems. No other box you can try?
 
P

procup

Member
Messages
8
My Satellite Setup
Dreambox DM800
SKY UK
My Location
UK
Llew said:
If it's OK sometimes when rebooting, seems like a receiver problem. Could try another LNB I suppose, they are cheap these days. Or as mentioned cable problems. No other box you can try?
weirdest thing. I hooked the receiver to my old dish with different LNB (and much shorter cable run in this case), pointed it at 19.2 now and started zapping. First same thing happened as soon as i moved from Vertical to horizontal channel. but in this case, the problem corrected itself after 3-4 seconds without having to reboot.!!!

Really confused now.
 
Top