dragon and sly card error (NO ATR)

M

max.max

Regular Member
Messages
34
Likes
0
My Satellite Setup
1 fixed dish 90cm invacom0.3 dual 13°E -
1 fixed dish 130cm cambridge lnb 0.6 28°E -
1 panasonic 30 and 1 amstrad sky digiboxes - 1 echostar 808ci viaccess - dragon, joker, CAS 3 I/F
My Location
rome, italy
#1
Hi m8s, any chance of getting some help/advise on dragon set up with an echostar (808ci viacess)?

A couple of days ago I bought a dragon with cas3 in rome (89euro for the cam + 79 for the cas3), programmed the cas3 with studio 6.2, programmed the cam directly with cas3 without loader card with pred_3.20 (very easy to use even for unexperienced people like me, I used .dra file or should I use .bin file instead ?), inserted the sly-uk card in it, put the cam in the receiver, switched it on, cam regularly recognized (it calls this cam pred320), programmed the uk-digibox sn in it without a problem and in the end what do I get ? CARD ERROR (NO ATR) – NO DECRYPTING. Tried it all over again a few times, changed the slot in the receiver, every time on and off the receiver, tried the same with sly-italy card : same error. I feel quite sure it is a software problem because the cam seems to be working ok, infact I can also see without errors the sim card serial number (the one for X channels which is inserted on the top of the dragon) but I did’t check if I can see the actual X channels (I don’t even know what they are, names or frequencies). What am I doing wrong ? Any advise ?
 
R

retainedstatue

Regular Member
Messages
36
Likes
0
My Satellite Setup
sky+, Golden Interstar 8005CI, Dragon 4.1, opos 1.05
My Location
Merseyside, UK
#2
max.max said:
Hi m8s, any chance of getting some help/advise on dragon set up with an echostar (808ci viacess)?

A couple of days ago I bought a dragon with cas3 in rome (89euro for the cam + 79 for the cas3), programmed the cas3 with studio 6.2, programmed the cam directly with cas3 without loader card with pred_3.20 (very easy to use even for unexperienced people like me, I used .dra file or should I use .bin file instead ?), inserted the sly-uk card in it, put the cam in the receiver, switched it on, cam regularly recognized (it calls this cam pred320), programmed the uk-digibox sn in it without a problem and in the end what do I get ? CARD ERROR (NO ATR) – NO DECRYPTING. Tried it all over again a few times, changed the slot in the receiver, every time on and off the receiver, tried the same with sly-italy card : same error. I feel quite sure it is a software problem because the cam seems to be working ok, infact I can also see without errors the sim card serial number (the one for X channels which is inserted on the top of the dragon) but I did’t check if I can see the actual X channels (I don’t even know what they are, names or frequencies). What am I doing wrong ? Any advise ?
You sure the card you`re using has been activated in the UK digibox?
 
M

max.max

Regular Member
Messages
34
Likes
0
My Satellite Setup
1 fixed dish 90cm invacom0.3 dual 13°E -
1 fixed dish 130cm cambridge lnb 0.6 28°E -
1 panasonic 30 and 1 amstrad sky digiboxes - 1 echostar 808ci viaccess - dragon, joker, CAS 3 I/F
My Location
rome, italy
#3
retainedstatue said:
You sure the card you`re using has been activated in the UK digibox?

of course I am sure : both cards (uk and it) are regularly working in their respective digiboxes. any other ideas ?
 
D

danit

Regular Member
Messages
102
Likes
0
My Satellite Setup
motorised Gibertini 125 - fixed dish 72 -
stabHH120 -
lnb Inverto Black Ultra 0.2 - Sharp 0.4 -
Jepssen STHD3 AzboxHD Premium / 1TB WD e-sata hdd -
Fortec Passion HD -
QUALI IRCI HDTV -
Homecast PVR 300 -
Digiscrappybox -
various CAMs -
vari
My Location
8e 43.9n
#4
@max.max, it seems the problem is with the cis 6.2, and it seems it's not solved with new version (cis 6.2a): check the italian sat forums (you live in Rome...), they discuss a lot about it
you won't have any problem if you program the dragon loadercard, not directly the CAM
 
M

max.max

Regular Member
Messages
34
Likes
0
My Satellite Setup
1 fixed dish 90cm invacom0.3 dual 13°E -
1 fixed dish 130cm cambridge lnb 0.6 28°E -
1 panasonic 30 and 1 amstrad sky digiboxes - 1 echostar 808ci viaccess - dragon, joker, CAS 3 I/F
My Location
rome, italy
#5
danit said:
@max.max, it seems the problem is with the cis 6.2, and it seems it's not solved with new version (cis 6.2a): check the italian sat forums (you live in Rome...), they discuss a lot about it
you won't have any problem if you program the dragon loadercard, not directly the CAM
Thanks danit. Got the 6.5, reprogrammed it and now it works fine.
 
Top