Dreambox 500 and Sky HD card

W

Wiggo

Member
Messages
4
My Satellite Setup
DM500 standalone, PC running Vista
My Location
UK
Sorry if this has been done before, but I can't find any reference to it...

I have a DM500 that has been working just fine for a few years. We have Sky HD and Multiroom, and the DM500 was set up with Newcamd + betad 6.10 and had the BOXID from the standard Sky box. If we were away from home, we just took the second Sky card and the DM500 and got all the premium channels we subscribed to at home. Perfect set up and legal, as far as I am concerned.

A couple of weeks back, the second box at home was upgraded to an HD box, and I reprogrammed the DM500 to have the new BOXID. Ever since, I only get the FTA (but not FTV) and none of my previously OK premium channels.

Any ideas what's going on here? Has locking the card to a new HD box made it unusable with the DM500?
 
W

Wiggo

Member
Messages
4
My Satellite Setup
DM500 standalone, PC running Vista
My Location
UK
Cancel that. Job sorted. I hadn't realised that we'd been sent a new white card - the Dreambox used to use the blue card from before we got multiroom and now I am trying to use the white card. Upgraded to Darkstar 2 and CCcam 2.1.1 and it's all shiny.
 
andel

andel

Regular Member
Messages
275
My Satellite Setup
DM800, DM600, Technomate Diseqc Motor, 90cm Dish
Panasonic 42" Plasma 1080p
Pioneer VSX-LX70 Amp
Sky HD
B & W 5.1 Speaker Setup
Popcornhour Media center
Xbox 360
My Location
Watching T.V in the UK
If your just using CCcam on its own you need at least version 2.1.3 so the entitlments update
 
W

Wiggo

Member
Messages
4
My Satellite Setup
DM500 standalone, PC running Vista
My Location
UK
CCcam 2.1.1 seems OK once I added my BOXID. The only oddity is that almost all of the MTV channels have no sound - only MTV, MTV Shows and one other have audio. All the other music channels are OK. Not something I will lose sleep over, just odd.

Oh, and doing a transponder scan under Darkstar finds far fewer channels than it does using Gemini 3.x

Not bothered, I've got everything I want working...
 
T

tweetypie

Member
Messages
18
My Satellite Setup
sky plus
My Location
Notts England
same problem here using white card cant get audio on most mtv channels all else good sly sports 1 etc
 
trigger

trigger

Specialist Contributor
Messages
679
Location
Puerto del Carmen, Lanzarote
My Satellite Setup
30W, 27.5W, 7W, 0.1W
4.8E, 9E, 13E, 19E, 23.5E, 26E, 28E
Technomate 5402HD super
Bein Sports on 25.5E
FTE Mini S2T HD Analyser
Horizon HD S2 sat meter
My Location
Lanzarote, Canary Islands
Wiggo said:
The only oddity is that almost all of the MTV channels have no sound - only MTV, MTV Shows and one other have audio. All the other music channels are OK. Not something I will lose sleep over, just odd.
Try pressing the audio button to change between audio carriers
 
T

tweetypie

Member
Messages
18
My Satellite Setup
sky plus
My Location
Notts England
sorted great thanks had to select english from the drop down list but working now
 
W

Wiggo

Member
Messages
4
My Satellite Setup
DM500 standalone, PC running Vista
My Location
UK
OK, thanks for that tip - I'll give it a try next time I'm down there (the DM500 lives on a boat)...
 
ralphmagno

ralphmagno

Regular Member
Messages
994
My Location
naples italy
hello to all dm 500 users.
i was wondering in the last few days the sky card will not open ESPN america using the dm 500.
everything works. The card works in the old sky box no problem but in the dm 500 it does not work.
anyone know why or is this fixable?
Thanks
Ralph
 
Top