• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ECHOSTAR 2110 NEW ver500 problem

S

satnerd2000

Guest
#1
I wish someone could give me a hint !

I have the 2110 -not the viacess one- with ver300 and despite the fact that i have followed all the relevant instructions from the new web site of echostar, it is impossible to make my pc communicate correctly with the box.

I choose the correct com port, ive got a 100% functional and tested cable (with the schematics that they give ie a null one)
but when i power on the receiver on the front panel appears the normal clock -ie nothing is downloading- and in the echoload.exe window it says "wait a few minites" and nothing happens. If then i try to switch it on i get "Invalid Protocol: M3000_FUNC" but the receiver is still fully functional with ver300 still in.

I also tried to change the settings for the com port (baud rates and fifo high-low as it was earlier mentioned that this could be the problem but still nothing)

Aditionally i also used the reset to factory defaults but again nothing.

IF someone knows something PLEASE help !!
 
S

satnerd2000

Guest
#2
Problem solved !

Echostar's new web site is quoting WRONG program for downloading the firmware into the 2110 box
 

2old4this

Honorary Admin
Messages
1,658
Likes
0
My Location
Cloud Cuckoo Land
#3
To get at all their available software & documentation more easily, use the direct FTP link...
ftp://ftp.echostar.com/public/outgoing/europe-download/

2old
 
S

scarlatta2

Guest
#4
i have the same problem like you....
i think something is not ok in echostar...
i resolve this updating the software via sattellite...
you go to hotbird and select in the menu updating software via satellite....so wait an 10-15 minutes and

wooala your new 500 version is in your system....
is stupid but i was 1 month for find this solution...
tell me is all is ok
 
B

Barney101

Guest
#5
I have exact same problem. However I have 2110 with embeded viaccess and software version 200 and can't update over satellite directly.

Satnerd you said echostar is quoting wrong program. Which is right program and where can I get it.

2old4this - Your link is dead - do you know new address.

Please help people - spent a useless hour and a half today trying to upgrade staring at blasted clock on IRD -willing it to quote "dnld" with no luck.

Appreciate replies

Cheers
 

2old4this

Honorary Admin
Messages
1,658
Likes
0
My Location
Cloud Cuckoo Land
#6
Direct link to their ftp site is now:
ftp://ftp.echostar.com/public/read_only_outgoing/europe-download/

2old
 
B

Barney101

Guest
#7
Thanks 2old4this - used the other loader program called echoloader2.exe and it works fine - no bother. I upgraded to version 400 with no problems.

Next question is I want to upgrade to version 500. I can do it through computer, however I should also be able to get it through satellite, except when I tried to do that nothing happened. I followed menus, and when I pressed red button to start download nothing happened. Any ideas why? Could it be they have changed transponder - If so what is it?

Thanks
 

2old4this

Honorary Admin
Messages
1,658
Likes
0
My Location
Cloud Cuckoo Land
#8
the Echostar site quotes this (under FAQs):

"your software can be upgraded to a newer version (if available) via the HOTBIRD transponder 12539/H/27500"

are they the settings you are using...?

2old
 
B

Barney101

Guest
#9
Thanks

That seems to be the right details, however when I ran update - about 15 minutes over the satellite - it seemed to work downloading etc and then.... Still version 400. Either it didn't work properly or over satellite they are still only downloading version 400. Anyway no problem got the BIN file of their webpage and updated the IRD via computer - I have also noticed that echostar have now updated their webpage and they have the right loader program listed

Thanks for your help
 
L

Lancer

Guest
#10
Barney, Spoke to Tech Help at Aurosat today, they said that V500 software was not for Viaccess version. Once U have version 400 loaded further upgrades are direct thru hotbird, hope this helps.

Lancer
 
N

NOVICE

Guest
#11
Guys, I have an Echostar 2110 (without Viaccess embedded) which is a version 200. Anyone know what benefits updating the software to version 400 or 500 would give. I have tried the link above which, won't let me login no matter what username or password I give, so I can't even get in touch with Echostar to find out. Help
 

loftyj

Regular Member
Messages
247
Likes
0
#13
@ veeresh

The last update for the DSB-2110 2Ci Viaccess is, ESV32CI 900

WWW.echostar-int.com

You can check if you can do OTA upgrades by going to advanced installation
and look for STB upgrade, if not you will have to go to Echostar and download
there bootstrap via computer.