Echostar 3000IP set up

Messages
2
Likes
0
#1
Dear all,

This is my first post as I have inherited a motorised dish system with an echostar 3000IP silver line. It came fully connected but I have been reliably informed that they have not used it for a year or so. I have read all the manuals and tried to set it the reciever but with no luck -

I manage to get the main menu screens and on it there are loads of satellites set up already and there are loads of channels in each satellite but each time i look at the channels it always shows the signal and quality bar at no more than 15% and the 'information' notice saying no signal.

Is there something else i need to do or is it best to reset the factory defaults and then start again as it has been a couple of years since this was given a run out.
 

Llew

cerca trova...
Staff member
Messages
14,466
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#2
alleyns said:
Dear all,

This is my first post as I have inherited a motorised dish system with an echostar 3000IP silver line. It came fully connected but I have been reliably informed that they have not used it for a year or so. I have read all the manuals and tried to set it the reciever but with no luck -

I manage to get the main menu screens and on it there are loads of satellites set up already and there are loads of channels in each satellite but each time i look at the channels it always shows the signal and quality bar at no more than 15% and the 'information' notice saying no signal.

Is there something else i need to do or is it best to reset the factory defaults and then start again as it has been a couple of years since this was given a run out.
Hi alleyns.
It's possible that the dish is misaligned due to winds over the years.
Assuming the dish and motor are in good order, there may be a problem with the LNB or cable especially if weather has taken its toll over a period of time.
Check the connections to the LNB for corrosion - better still remove the plug and make a new connection, sealing with waterproof (self-amalgamating) tape (if there is no corrosion).
Does the dish move to each stored satellite when you select each satellite?
If the dish is indeed OK, you should at least be able to receive some transponders.
Other than that, you might be better off going to Antenna Installation in the manual and setting up the dish from scratch.

LLew
 
Messages
2
Likes
0
#3
thank you.. will investigate.. motor seems ok and move ok - but is it just as cheap to get an engineer to service it. the dish is on a very high roof you see.

alleyns
 

Llew

cerca trova...
Staff member
Messages
14,466
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#4
alleyns said:
thank you.. will investigate.. motor seems ok and move ok - but is it just as cheap to get an engineer to service it. the dish is on a very high roof you see.

alleyns
Don't know if you've tried it, but you could try moving your dish a little to the left or right of a strong satellite such as Hotbird using the 'Position' bar in the Progam Satellites Menu, watching the Signal Quality bar, to see if the dish has moved over time. You will need to pick a working transponder of course.
If you get a peaking signal, you might get away with just realigning the dish through the dish setup procedure.

Llew
 
Top