Echostar LT8700

Messages
7
Likes
0
My Satellite Setup
Dreambox 7020
80cm dish + MTI 0.2db LNB + Technomate HH100
My Location
UK
#1
Whats the second hand value of an Echostar LT8700 (anlagoue and D2MAC with builtin dish positioner and 3 card slots). I have one for sale and also a grundig universal twin LNB (0.7dB NF). Thanks in advance.
 

Likvid

ASBO Club Member - Persona non grata
Messages
1,752
Likes
5
My Location
Stockholm, Sweden
#2
I have one also and i beleive you can get around 100 euro for it on eBay.
 

Analoguesat

Administrator
Staff member
Messages
45,696
Likes
8,352
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#3
Its worth only what someone is willing to pay. Analogue kit is more or less worthless now.
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#4
Peerless positioner inside though, like its forerunner, the SR8700.

Llew
 

wurzel

Regular Member
Messages
126
Likes
0
My Location
south west uk
#5
Hi M8s,
I have only recently gave one of these away for free, i tried advertising in many places, only asking for £25 but no one wanted. in the end i gave it to a m8 looking for something to turn his dish. hes real pleased with it. wurzel.
 

Analoguesat

Administrator
Staff member
Messages
45,696
Likes
8,352
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#6
Which proves how little value analogue kit has these days. It might be worth a bit more for anyone wanting the French channels on 5W in colour assuming its a typical Echostar and has a secam -pal transcoder in it.
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#7
'Fraid not AS. Only mono.

Llew
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#9
Correction. It does do Secam, although my TV at the time was unable to resolve it.
 
Messages
12
Likes
0
My Satellite Setup
echostar 2110
My Location
gozo
#10
hello,in few days I'm gonna work with my LT8700 echostar again,I'm gonna buy a new motor and I'm searching for a good remote control,can anyone help me please?

I now it's difficult but maybe some one will give me a hint,i searched on eBay but found nothing,any one knows something?

thanks
 
Messages
5
Likes
0
My Satellite Setup
Manhattan Skyline 3000
Echostar LT8700 (as dish positioner)
Sky+
My Location
Kent
#11
I've been using my LT-8700 as a positioner for my 1.2m dish, and feeding the signal into my Manhattan Skyline 3000. All has been well for years until today. The red power light shows on the LT-8700 front panel, but neither the front panel on/off switch nor the remote control on/off have any effect. The alpha-numeric display remains off, and no video is present. Does anyone have any ideas what may have happened?

The power supply seems to be ok - all voltage rails are up.

Any help would be greatly appreciated.

Phil
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,220
Likes
5,628
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#12
streetfarm said:
I've been using my LT-8700 as a positioner for my 1.2m dish, and feeding the signal into my Manhattan Skyline 3000. All has been well for years until today. The red power light shows on the LT-8700 front panel, but neither the front panel on/off switch nor the remote control on/off have any effect. The alpha-numeric display remains off, and no video is present. Does anyone have any ideas what may have happened?

The power supply seems to be ok - all voltage rails are up.

Any help would be greatly appreciated.

Phil
Have you unplugged it at any time, or moved it ?
Has it been kept well ventilated ?

I can only suggest you take the lid off and look for any loose connector ribbons, and if you are brave enough, take the main board out and check for dry joints underneath.
 
Messages
5
Likes
0
My Satellite Setup
Manhattan Skyline 3000
Echostar LT8700 (as dish positioner)
Sky+
My Location
Kent
#13
Thanks for the quick response! Well, to be honest it's been unused in the loft for several months and I just got it down to use it recently. It was ok at first, then it failed. I have taken the cover off and had a good look, but there's nothing obvious. It's a shame, as I was just thinking of buying an HD receiver - but at the moment I can't move my dish! I wonder if there's a service manual or schematics out there?
Phil
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#14
I've got the SR8700, which uses the same power supply AFAIK. Seems like you've lost power to the display board.

If you can reel off the voltages you have from the PS, I could check it against mine (if mine's still working, it's been idle for a few years...)

Llew
 

Turok

Regular Member
Messages
2,237
Likes
1
My Satellite Setup
1,25 Fibostop
Jäger Smr 1224 & Smo 36 Dual Axsis Motor
Dynasat F1
Monterey 140
Drembox 800
sky Pace HD Box
Tagra 2,20 M Fullsize Dish
Echostar 2,40m Mesh for cband!
My Location
Austria
#15
Hello!
i have no power supply,problems with the lt 8700,fix it one time,and since over 3 years works great!
where inportant,dont but other reicers,on the lt8700 ,then its to got for the old baby!

one questions about the compatiblity of the lt 8700 to some motors,i got one old johanson motor form denmark,and i recogneized,when i want to controll this motor,and i do one step,with the remote,the motor,makes a real big steep,like 5 impulse at the same time,i give only one short,and it dont stop,i wondering why this could happen,this motor is also very old,and no opitcal version!
 
Messages
5
Likes
0
My Satellite Setup
Manhattan Skyline 3000
Echostar LT8700 (as dish positioner)
Sky+
My Location
Kent
#16
Hi LLew, It's very kind of you to offer help in this way. I've spent the day trying to figure what's going on, and not got to the bottom of it. Connector J4 pin 16 from the main board to the display board carries the power up signal to microcontroller U25 (ST90R50C6-H) pin 71. I can see that rising from 0v to about 1V whilst the power button is pressed. J4 pins 2 to 9 seem to carry the data for the displays, as they trace from the Q outputs of the HC374 octal latch U28. J4 pin 1 has the clock for this latch. Pins 10 and 11 measure 5V. So is there something odd on pins 12 - 15? If you could check these for any change between the standby and ON states, that may provide a clue. I don't have a pinout for the microcontroller (searched the net for ages!). I would think there must be an output from it which triggers something into operation when it sees the button press.

Thanks for your encouragement!
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#17
OK, I'll fire up mine and do a check when I get a chance. I've got a schematic for the SR8700 mainboard somewhere in my files; there will be differences (yours has a few extras such as an RS232 port and I believe another Scart), but the display circuit should be similar.

Llew
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,220
Likes
5,628
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#18
streetfarm said:
Thanks for the quick response! Well, to be honest it's been unused in the loft for several months and I just got it down to use it recently. It was ok at first, then it failed. I have taken the cover off and had a good look, but there's nothing obvious.

Was the receiver covered when it was stored in the loft ?

I have a sneaky suspicion that you might have some dirt on the main board which is shorting out some of the pins. This may be debris that has fallen in, but could easily have been rain from a roof leak that has corroded between some tracks on the board.


edit, just seen later posts, but you may still want to run over top and bottom with a toothbrush, just in case
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#19
streetfarm said:
Hi LLew, It's very kind of you to offer help in this way. I've spent the day trying to figure what's going on, and not got to the bottom of it. Connector J4 pin 16 from the main board to the display board carries the power up signal to microcontroller U25 (ST90R50C6-H) pin 71. I can see that rising from 0v to about 1V whilst the power button is pressed. J4 pins 2 to 9 seem to carry the data for the displays, as they trace from the Q outputs of the HC374 octal latch U28. J4 pin 1 has the clock for this latch. Pins 10 and 11 measure 5V. So is there something odd on pins 12 - 15? If you could check these for any change between the standby and ON states, that may provide a clue. I don't have a pinout for the microcontroller (searched the net for ages!). I would think there must be an output from it which triggers something into operation when it sees the button press.

Thanks for your encouragement!

Hi again. There are definitely major differences between the two models in the way data are passed between the CPU and display.

I have a Z80 cpu and a gate array (HTS157512). The latter handles all the in/out info to/from the display circuitry, using only one serial data line to a multiplexing chip on the display board for the alphanumeric LEDS.

Unless you also have the gate array chip, it seems like your CPU does all the signal processing for the display.

All the other pins on the connector between the mainboard and display board on mine go to the front panel buttons (mode etc.), IR receiver, and +5V power.

Doesn't look as if I am going to be of much help, other than confirming that the correct voltages are being output from the SMPS (I'm sure they must still be using the same one).

On mine (J3) I have -

Pin 1 +5V
Pin 2 -12V
Pin 3 Ground
Pin 4 +12V
Pin 5 +5V
Pin 6 -5V
Pin 7 +25V

Llew
 
Messages
5
Likes
0
My Satellite Setup
Manhattan Skyline 3000
Echostar LT8700 (as dish positioner)
Sky+
My Location
Kent
#20
Thanks very much Llew for measuring those voltages. Unfortunately it looks like they must have changed the Power Supply, as on mine it's a 12 pin connector referenced as J72 on the PSM which connects to J73 on the main board. The manufacturer is HTS, which is Houston Tracker Systems. I found the schematic elsewhere on this forum at /attachments/analogue-systems/695d1079705251-echostar-lt8700-power-supply-circuit-diagram-lt8700-powerboard-zip.
(only power supply though, no main board).

Anyway thanks for your help.

Channel Hopper - thanks for your suggestion. I have examined the main board with a magnifying lens and cleaned it with paper towel. It wasn't too bad - just a bit dusty. I suppose I could have missed something though, and maybe a more rigorous clean with a brush might dislodge something that's shorting.

I will have another play.

Phil
 
Top