• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Echostar & Technomate Questions Galore

Messages
25
Likes
0
My Satellite Setup
Echostar ad3600ipva
Technomate Tm5500cip
Sky+
Technisat DVB pci 2.3 & 2.6 running on XP & Vista with Prog DVB
1.5 prime focus dish on polar mount
Invacom C120 quad LNB
T Rex cam, Diablo cam & Matrix reloaded cam
Cas 3 plus programer
My Location
Derbyshire UK
#1
Hi first post on this great forum
I apologise for asking so many questions but I have not been active on motorised satellist since my Echostar ad300ip died.
I recently replaced this with a Technomate 5500cip plus (partnered with a T Rex cam) but this drove me mad as it had problems responding to the remote control.
I have replaced this with an Echostar ad3600ipva as I have always had Echostars & have been happy with them.
Time for the questions

1. How do you get the Echostar to save the last audio selected on each channel as I have to keep reseting it every time I return to a channel.
2. What software is available for the Echostar & which would work best with the Diablo cam that I have just bought, (The Diablo has an audio conflict problem with the Echostar that the T Rex cam doesnt)
3. I there channel editing software for the Technonate so I can edit chonnels on my pc in the same way that I do with the Echostar.
4. What software is available for the Technomate. Firmware, patches, editing etc
5. Can I run both cams on one reciever. The T Rex gives me fast channel surfing but the Diablo gives me TPS & hopefully Nilesat at some point (Still playing with the Diablo, only just got it)

I have had the lid of the Technomate & have now sorted the remote controll issue. I am thinking of re-installing the Technomate to get round the audio selection problems of the Echostar.
I would really miss the channel editing I have with the Echostar.
I have lots more questions but will leave it at that for now. I hope someone can answer at least some of my questions.

As I said great forum I like looking at the pictures of other peoples setups & have found lots of usefull info on the forum.
 

Mickha

Super Moderator
Staff member
Messages
5,215
Likes
545
#2
Hi scooter123,
welcome to the forum.
I noticed the audio problem, with the Echostar 3600, and it all seemed to be related to the firmware, and the last 1100 beta firmware.
To check which version you have go into the menu, click on the hammer symbol, and scroll to About Echostar symbol, found on the scond page.
Take a look at the Echonav listing for v xxxx, if it has v1100, I would advise getting a null modem cable and load v1000.
Just leave all audio settings to English, or User, and there is no problem with the Diablo Cam, I think this comes back to your original problem and the firmware.
You can not run both cams, in either receiver, as the T-Rex dragon doesn't seem to like working with other cams.
Once you get the v1000 firmware loaded on your Echostar 3600, it should solve a lot of your problems.
 
Messages
25
Likes
0
My Satellite Setup
Echostar ad3600ipva
Technomate Tm5500cip
Sky+
Technisat DVB pci 2.3 & 2.6 running on XP & Vista with Prog DVB
1.5 prime focus dish on polar mount
Invacom C120 quad LNB
T Rex cam, Diablo cam & Matrix reloaded cam
Cas 3 plus programer
My Location
Derbyshire UK
#3
Thanks mate
can I keep my current database or do I need to do a full factory reset
 
Messages
25
Likes
0
My Satellite Setup
Echostar ad3600ipva
Technomate Tm5500cip
Sky+
Technisat DVB pci 2.3 & 2.6 running on XP & Vista with Prog DVB
1.5 prime focus dish on polar mount
Invacom C120 quad LNB
T Rex cam, Diablo cam & Matrix reloaded cam
Cas 3 plus programer
My Location
Derbyshire UK
#4
Just put software v1000 on the reciever & after disabeling dolby digital it works like a dream
Thanks mate