Echostar Timers

Messages
3
Likes
0
My Satellite Setup
Echostar
My Location
UK
#1
Hi

I have an Echostar 3600. I am able to record channels perfectly when the receiver is on. However, when the receiver is set on a timer to switch itself on, I am unable to hear sound, only pictures. Is there a setting whereby I can set my Echostar to switch itself on with the time so that I can record sound too.

Thank you.
 

Mickha

Super Moderator
Staff member
Messages
5,235
Likes
554
#2
Hi Gill_110,
which software is loaded onto your Echostar 3600? I personally prefer the 1000 version to the 1100 Beta version as this caused problems with the sound.
 
Messages
3
Likes
0
My Satellite Setup
Echostar
My Location
UK
#3
Hi
It is Version 1000 which is installed. Do you know why, the the timer, the sound disappears and I am left with only pictures? Could there be a setting somewhere?
 

Mickha

Super Moderator
Staff member
Messages
5,235
Likes
554
#4
There are sound swttings in the menu, where you can set default to English, I occasionally don't get sound when I first switch on to a channel, but this is very rare, and always occurs on a scrambled channel which my Dragon Cam is decoding, if this is your problem try setting the timer to first start on a FYA channel, like BBC World, and then set the timer to the channel you want to record.
Usually a problem with sound is down to the scart leads not being pushed firmly in, do you have this trouble when recording a channel that is already on, without using the timer?
 
Messages
3
Likes
0
My Satellite Setup
Echostar
My Location
UK
#5
Every time I set the receiver to come on with a timer, it comes on, but without sound. However, if I turn the receiver on by pressing the switch, the sound is always there immediately. Seems very odd. Any ideas please? Thank you.
 
Top