Elecard_MPEG2_Video_decoder

R

rossy

Regular Member
Messages
151
Likes
0
My Satellite Setup
Skybox f3 spiderbox died hd9000 technomate 1500ci+, skystar2,1.1m dish .3db bluline lnb,Sky,
Span 58W to 42e with trees bare! 42e gone and now 39e
My Location
southern england, Berkshire
#1
Was using Progdvb and not sure exactly what i did but looks liek i must have deleted or chnaged something but im getting thi s error message now

Error Filter not found
Elecard_MPEG2_Video_decoder

Any help much appreciated!
 
M

miro100

Member
Messages
8
Likes
0
#2
rossy said:
Was using Progdvb and not sure exactly what i did but looks liek i must have deleted or chnaged something but im getting thi s error message now

Error Filter not found
Elecard_MPEG2_Video_decoder

Any help much appreciated!
Don't worry
go to Menu Sitting ==> Audio and Video

then choose directshow tab the choose Elecrade
thats it and it have to work
 
M

miro100

Member
Messages
8
Likes
0
#3
rossy said:
Was using Progdvb and not sure exactly what i did but looks liek i must have deleted or chnaged something but im getting thi s error message now

Error Filter not found
Elecard_MPEG2_Video_decoder

Any help much appreciated!
Don't worry
go to Menu Sitting ==> Audio and Video

then choose directshow tab the choose Elecrade option in TV ComboBox
thats it and it have to work
 
R

rossy

Regular Member
Messages
151
Likes
0
My Satellite Setup
Skybox f3 spiderbox died hd9000 technomate 1500ci+, skystar2,1.1m dish .3db bluline lnb,Sky,
Span 58W to 42e with trees bare! 42e gone and now 39e
My Location
southern england, Berkshire
#4
Thanks all back up and running



UOTE=miro100]Don't worry
go to Menu Sitting ==> Audio and Video

then choose directshow tab the choose Elecrade option in TV ComboBox
thats it and it have to work[/QUOTE]
 
Top