Enable "Single input" -> where?

A

abdrop

Member
Messages
9
My Satellite Setup
Technisat Digicorder HD S2, Diablo, Sky Box Amstrad DRX 100
My Location
Germany
Could somebody help me finding the "Single Input" setting on my sky menu.

One of the two tuners in my sky box is broken and today I did an software upgrade (new EPG etc.) and now I get the message that no satellite signal is received.

In the message board I found that this is a known problem and that I have to switch to "Single Input" in the settings. Unfortunately I cannot find this option. Where is it?
 
ralphmagno

ralphmagno

Regular Member
Messages
994
My Location
naples italy
hello,
it seams you have a sky plus.
you should have 2 cables from the dish as well.
look at the signal test on the box menu.
then swap cables and see if things change.
if it does change were as input 1 was working and now 2 is working there could be several problems.
lnb 2 nd output bad.
one of the connector s on the lnb fell off,no contact on one cable
connoctor rusted of the other connector in the house needs redressed.
usually input 1 in the prime and 2 runs the hard drive.
if 2 in running and has signal and one does not have signal it can cause problems
keep us informed
ralph
:-thumbup
 
D

denis1501

Specialist Contributor
Messages
483
Location
Lazio, Italy
My Satellite Setup
1.25m offset dish for Astra 2 28deg. using Inverto Black Ultra 0.3 quad lnb, Amstrad Sky+ HD, 80cm dish for Hotbird, Sky Italia, Tivùsat, Lenovo Ideapad Z570, 10 mbits broadband.
My Location
Sunny Italy
I believe you may have a HD box.
press Services, 0, 0, 1 select.
Now you'll see the set-up menu. You can switch on single mode here.
 
satelliteman

satelliteman

Administrator
Staff member
Messages
12,029
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
Single Feed Mode.

> Make sure feed is plugged into Dish Input 1
> Press Services
> Press Right Arrow and highlight Settings
> Press Down Arrow and highlight Picture
> Press 01 Select
> The Installer setup tab will now appear
> Scroll down and select the Single Feed Mode option
> Press the Right Arrow and change it from OFF to ON
> Press the Green Button to Save the settings, press select

Let the box reboot and your done.
 
A

abdrop

Member
Messages
9
My Satellite Setup
Technisat Digicorder HD S2, Diablo, Sky Box Amstrad DRX 100
My Location
Germany
Thank you!!
 
Top