Esclarecimento a todos

barbarroja

barbarroja

Regular Member
Messages
313
Likes
0
My Satellite Setup
.
My Location
.
#1
Em respeito por todos:

Não quero entrar em conflitos com ninguém neste fórum estou aqui para tentar ajudar ao máximo naquilo que puder! Não quero fazer de ninguém palhaço ou parvo! Porque nunca o fiz aqui ou noutros fóruns!

Em especial com aqueles que cá andam a mais tempo e muito tem ajudado quem mais precisou isto sem querer salientar nomes em respeito pelo esquecimento de alguém.

Talvez tenha entrado de uma forma conflituosa para alguns neste fórum mas essa não foi a intenção.

Tentei foi causar a discussão salutar sobre matérias que nunca vi ser faladas sem nunca querer ofender ou faltar ao respeito a ninguém.

A culpa é minha por andar chateado a muito tempo com esta questão de firmwares, que tem dado dores de cabeça a muita gente e continuam a dar.
Deveria ser colocado neste fórum uma secção de firmwares onde o pessoal pudesse ficar esclarecido. Não se deveria andar a fazer actualizações a toa sem saber se a algum beneficio ou não com isso e sem saber as consequências. A muita gente que ainda associa o firmware a ver isto ou aquilo quando tem a ver mais com vectras e suas flores.

Não deveria ter dito que este ou aquele site tinha o bom ou o mau software, apenas quis prevenir o aparecimento dos problemas conhecidos a outros utilizadores e que se os seus decos funcionam bem com os firwares que tem então deveriam continuar a usá-los enquanto as condições se mantenham.

Poço ter só os tais 28 posts mas se fores ver já ajudei bastante em alguns casos onde mais ninguém soube disser nada a respeito!

Tenho vários sistemas pelo que não me quis associar a um em especial vou vendo e ajudo aqui ou além e procuro ajuda também conforme vou precisando. Tenho a 1ª versão do M3 para quem não souber o qual vinha na sua caixa selado com a versão do firmware (v3.78) pelos novos que já vi a caixa mudou e já não traz selo (não sei porque?) e diferem nas ranhuras de ventilação. Se forem ao tão malfadado site _http://www.datcom.com.pl/plikikat.php ainda lá se mantém, não tem nenhum bug e funciona desde sempre bem.
Já actualizei firm M3 para 5.48 e não encontro diferenças para a versão 5.46, tirando o problema das paragens que se resolvem pondo em off o Auto AU e reiniciando a box funciona normal, o problema basicamente é o de sempre não se consegue comunicar PC/BOX com subtitle v1.2 ou fazer upload da BOX, e não tem teletexto (que dá jeito para quem quiser ver os filmes em inglês com legendas em espanhol digitando 888 no comando).

Aguardo que confirmem os meus resultados para vermos se funciona igual com toda a gente ou se continuam a existir variações entre decos.


Como já disse em outro post estou a terminar umas coisas que de certeza ajudarão a esclarecer muitas dúvidas.

Desculpa illusionman mas só postarei aqui e para toda a gente.

Cumps a todos!
 
F

ffff

Member
Messages
15
Likes
0
My Satellite Setup
Illusion Conax C3
My Location
Portugak
#2
barbarroja said:
Em respeito por todos:

Não quero entrar em conflitos com ninguém neste fórum estou aqui para tentar ajudar ao máximo naquilo que puder! Não quero fazer de ninguém palhaço ou parvo! Porque nunca o fiz aqui ou noutros fóruns!

Em especial com aqueles que cá andam a mais tempo e muito tem ajudado quem mais precisou isto sem querer salientar nomes em respeito pelo esquecimento de alguém.

Talvez tenha entrado de uma forma conflituosa para alguns neste fórum mas essa não foi a intenção.

Tentei foi causar a discussão salutar sobre matérias que nunca vi ser faladas sem nunca querer ofender ou faltar ao respeito a ninguém.

A culpa é minha por andar chateado a muito tempo com esta questão de firmwares, que tem dado dores de cabeça a muita gente e continuam a dar.
Deveria ser colocado neste fórum uma secção de firmwares onde o pessoal pudesse ficar esclarecido. Não se deveria andar a fazer actualizações a toa sem saber se a algum beneficio ou não com isso e sem saber as consequências. A muita gente que ainda associa o firmware a ver isto ou aquilo quando tem a ver mais com vectras e suas flores.

Não deveria ter dito que este ou aquele site tinha o bom ou o mau software, apenas quis prevenir o aparecimento dos problemas conhecidos a outros utilizadores e que se os seus decos funcionam bem com os firwares que tem então deveriam continuar a usá-los enquanto as condições se mantenham.

Poço ter só os tais 28 posts mas se fores ver já ajudei bastante em alguns casos onde mais ninguém soube disser nada a respeito!

Tenho vários sistemas pelo que não me quis associar a um em especial vou vendo e ajudo aqui ou além e procuro ajuda também conforme vou precisando. Tenho a 1ª versão do M3 para quem não souber o qual vinha na sua caixa selado com a versão do firmware (v3.78) pelos novos que já vi a caixa mudou e já não traz selo (não sei porque?) e diferem nas ranhuras de ventilação. Se forem ao tão malfadado site _http://www.datcom.com.pl/plikikat.php ainda lá se mantém, não tem nenhum bug e funciona desde sempre bem.
Já actualizei firm M3 para 5.48 e não encontro diferenças para a versão 5.46, tirando o problema das paragens que se resolvem pondo em off o Auto AU e reiniciando a box funciona normal, o problema basicamente é o de sempre não se consegue comunicar PC/BOX com subtitle v1.2 ou fazer upload da BOX, e não tem teletexto (que dá jeito para quem quiser ver os filmes em inglês com legendas em espanhol digitando 888 no comando).

Aguardo que confirmem os meus resultados para vermos se funciona igual com toda a gente ou se continuam a existir variações entre decos.


Como já disse em outro post estou a terminar umas coisas que de certeza ajudarão a esclarecer muitas dúvidas.

Desculpa illusionman mas só postarei aqui e para toda a gente.

Cumps a todos!
É possível colocar os Tequilhas na versão original? Consigo colocar as legendas em espanhol, mas não sei como colocar o som na versão original?
 
A

anterocouto

Member
Messages
4
Likes
0
My Satellite Setup
hotbird
windows xp
My Location
PORTUGAL
#3
Tambem tenho um Ilusion ( que não utilizo ) só às vezes e o problema é o
mesmo com o último softawre. Só consegui resolver o problema, ligando
uma scart directamente à TV ( que deverá ter Teletexto) . Funciona
lindamente com letras amarelas através do Teletexto da TV.
 
barbarroja

barbarroja

Regular Member
Messages
313
Likes
0
My Satellite Setup
.
My Location
.
#4
ffff said:
É possível colocar os Tequilhas na versão original? Consigo colocar as legendas em espanhol, mas não sei como colocar o som na versão original?
Só tens de seleccionar o botão do idioma que esta ao lado direito dos botões da mudança de lista (favoritas)!

Vê o jpeg...
 

Attachments

Top