• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fortec Star 5100 Diamond Problems

Messages
5
Likes
0
My Satellite Setup
Sky Digital using a Panasonic DSB31 receiver, Hotbird using a FSCI 5100 Diamond twin CI recevier.
My Location
Oxford, UK
#1
Hello

I've got a Fortec Star 5100 Diamond, i reset the unit back to the factory settings and then updated it with the latest software. After updating the box would only switch on and show -61- on the display, i can't access anything on the box i tried re-flashing the box but nothing. It's as if the box is 'brain dead'

Any ideas on on what i could do to fix it or is it toast?

Thanks,

Mark
 

Llew

cerca trova...
Staff member
Messages
14,310
Likes
3,279
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#2
I suspect it's showing the boot version (6.1). Make sure you're loading the correct software application for your model. Other than that, I can't really speculate on what the problem might be, other than a flash memory failure.

Llew
 
Messages
5
Likes
0
My Satellite Setup
Sky Digital using a Panasonic DSB31 receiver, Hotbird using a FSCI 5100 Diamond twin CI recevier.
My Location
Oxford, UK
#3
Thanks Llew, looks like it probably is a memory failure. I'll give it another go at loading the software app otherwise a new box is in order :(