Fortec star help needed

clive

Regular Member
Messages
16
Likes
0
#1
Please can any one help me, I have a fotec star reciever ,was working fine on all sats tuned in, but now it says scrambled or bad channel, on antena set up it says for hotbird quality82% Level 88% tried nudge but cant get any better,I have a 1.2disque and 88cm dish I have checked connections all seem ok ,Its probably something simple cheers
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,699
Likes
1,287
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Try sending the motor to zero, it may have got lost, this will often cure these sort of problems.
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#3
Your signal and quality levels are adequate enough to resolve channels.

You would get a 'No Signal' indication if there was a problem with your connections.

'Scrambled or bad channel' normally comes up if the channel(s) are encrypted of course. If FTA channels are OK, you probably need to update to the latest patch.

Llew
 

clive

Regular Member
Messages
16
Likes
0
#4
rolfw said:
Try sending the motor to zero, it may have got lost, this will often cure these sort of problems.
Thanks for the fast reply, sorry I did not answer as fast as I have been looking for the manual but cant find it anywhere so is it poss you can tell me how to return to zero?as the only thing I have ever done is to flick through the sats and programs that were tuned in when it was set up, (obviously not by me)I hope you can help me. cheers
 

clive

Regular Member
Messages
16
Likes
0
#5
Llew said:
Your signal and quality levels are adequate enough to resolve channels.

You would get a 'No Signal' indication if there was a problem with your connections.

'Scrambled or bad channel' normally comes up if the channel(s) are encrypted of course. If FTA channels are OK, you probably need to update to the latest patch.

Llew
Thanks Llew All the channels even the FTA say
'Scrambled or bad channel' thanks Clive
 

Llew

cerca trova...
Staff member
Messages
14,465
Likes
3,404
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#6
Don,t know your exact model Fortec, but you can download a user manual for most models from _www.fortecstar.com.

What does the System Information menu show, i.e. S/W version, Application Data?
May be worth updating to later version.

Llew
 
Top