Fortec Star Passion

Trolleyman

Member
Joined
May 30, 2008
Messages
1
Reaction score
0
Points
0
Age
74
My Satellite Setup
Fortec Star Passion STB
Panasonic HD TV
My Location
UK
I have just purchased a FortecStar Passion from Maplins. I have updated it with the latest software Loader 1.5 and Firmware v.113. The BBC HD and ITV HD work fine on Astra 2 at 28. I have a STAB HH100 Motorized Dish. When using USALS all is well on Satellites that are east. SERIUS 2.3 at 5.0E is OK. As soon as I select a satellite that is west for example THOR 2.3 at 0.8W the dish moves considerably more than expected and of course no signal is found. The same happens if I go to Atlantic Bird 3 at 5.0W or indeed anything west. Going to reference seems to be OK dish goes to correct position due south. From due south to 0.8W is very small so I would expect the dish to move a very small amount but it moves at least 10.0W. Any help would be appreciated. Has anybody else seen this problem? Maybe my Motor has a problem. I intend to go back to earlier Firmware to see if this is due to v113. I will let you know my findings

Thanks
 

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
48,905
Reaction score
9,747
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
Thread moved to more appropriate section :)
 

Strat

Member
Joined
Aug 14, 2008
Messages
25
Reaction score
0
Points
0
Age
73
My Satellite Setup
Fortec HD Passion+
65cm Dish and 'correctly skewed' LNB supplied in Maplin kit.
My Location
Yorkshire
Fairly new to this Forum...
Where's the link to this thread's new location please:confused
 

Strat

Member
Joined
Aug 14, 2008
Messages
25
Reaction score
0
Points
0
Age
73
My Satellite Setup
Fortec HD Passion+
65cm Dish and 'correctly skewed' LNB supplied in Maplin kit.
My Location
Yorkshire
Thank you sir.

Lesson number 14 hammered home:-doh2
 
Top