FTE 120...morreu???

Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#1
Boas!!
Tenho um IRD120 que neste momento parece mortinho da silva.
O que fiz com ele???
NAda de mais....carreguei o ALL10...de seguida o firm Crash-Override e a lista de canais...o comando deixou de funcar e recarreguei novamente o firm do crash....depois de concluído ficou sem nada no display e apenas com o led vermelho aceso.
A partir daqui n consegui fazer mais nada...
Alguém ajuda??
Obg e cumpts!!!
 

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
Likes
2
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
#2
pois ja era..............
nao tinhas nada k colocar o firm novamente bastava enviares po deco um fixeiro em sdx com a frequencia do comando............
agora só com jtag amigo
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#3
CAÇOILA said:
pois ja era..............
nao tinhas nada k colocar o firm novamente bastava enviares po deco um fixeiro em sdx com a frequencia do comando............
agora só com jtag amigo

Pois....
Alguém me poderia prestar esse servicinho aqui em Lisboa a troco de uns trocos e uma bejeca???
Obg e cumpts!!!
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#4
Justin Case said:
Pois....
Alguém me poderia prestar esse servicinho aqui em Lisboa a troco de uns trocos e uma bejeca???
Obg e cumpts!!!

Calma... eu já venho

Já agora, so uma pergunta, porque é que não utilizaste o firmware que te enviei?
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#5
estás por aí, Justin Case?
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#7
Justin Case said:
Yep...se estou!!!

ok, não chegaste a dizer porque não meteste o meu firmware, mas pronto. faz assim. Desliga e liga o transformador do ird 120 (quando aparecerem as primeiras letras, retiras o transformador) por três ou quatro vezes até aparecer A-load no visor. Depois tenta enviar o firmware que te enviei
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#8
perereco said:
ok, não chegaste a dizer porque não meteste o meu firmware, mas pronto. faz assim. Desliga e liga o transformador do ird 120 (quando aparecerem as primeiras letras, retiras o transformador) por três ou quatro vezes até aparecer A-load no visor. Depois tenta enviar o firmware que te enviei
Isso já eu tentei.....o problema é que quando ligo o deco não há nada no display...só existe a luz vermelha.
Ligue ou desligue as vezes q fizer ele está sempre neste modo...
O que fiz mais explicitamente foi o all10 e depois aquele que me mandaste...só que o comando n funcava e eu carreguei o outro do Crash-Override..e pronto...saíu bosta!!
O que sugeres então? É q ainda por cima isto é do meu boss e estou mesmo a ver que lá se vai o aumento no final do ano.:eek:
Obrigado! Vou continuar por aqui...se puderes ajudar ainda mais....
Cumpts!!
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#9
Justin Case said:
Isso já eu tentei.....o problema é que quando ligo o deco não há nada no display...só existe a luz vermelha.
Ligue ou desligue as vezes q fizer ele está sempre neste modo...
O que fiz mais explicitamente foi o all10 e depois aquele que me mandaste...só que o comando n funcava e eu carreguei o outro do Crash-Override..e pronto...saíu bosta!!
O que sugeres então? É q ainda por cima isto é do meu boss e estou mesmo a ver que lá se vai o aumento no final do ano.:eek:
Obrigado! Vou continuar por aqui...se puderes ajudar ainda mais....
Cumpts!!
tens o teu fte 420? tenta clonar
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#10
yep...aqui não pq estou no bules mas em casa tenho um 420sm...
Cheira-me a good news :-)
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#11
ok, então o melhor mesmo é tentar isso. ligas os dois decos através do cabo null, ligas o 420 à corrente primeiro (fica com H no display), ligas o 120 e fazes 369 no comando para o 420. Deve então começar o processo de clonagem. Nao desligar nada até ao -End
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#12
perereco said:
ok, então o melhor mesmo é tentar isso. ligas os dois decos através do cabo null, ligas o 420 à corrente primeiro, ligas o 120 e fazes 369 no comando para o 420. Deve então começar o processo de clonagem. Nao desligar nada até ao -End

Ok...então basicamente seria seguir o amnual do update de origem do fte onde tem lá esse modo de update por master e slave,é isso???
Mas mesmo assim acho q não vai dar pq penso q devido a este factor de "adormecimento" e só com a luz vermelha, não haja comunicação na rs232.
Seria o mesmo como já fiz ligando o cabo ao pc depois disto e não se passa nada...nem mexe!!!
Achas q irá resultar?
Sabes de uma forma ou de alguém me poder resuscitar o deco atrvés de Jtag ou outro modo qualquer?
Mais uma vez obg pela atençaõ!!
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#13
Justin Case said:
Ok...então basicamente seria seguir o amnual do update de origem do fte onde tem lá esse modo de update por master e slave,é isso???
Mas mesmo assim acho q não vai dar pq penso q devido a este factor de "adormecimento" e só com a luz vermelha, não haja comunicação na rs232.
Seria o mesmo como já fiz ligando o cabo ao pc depois disto e não se passa nada...nem mexe!!!
Achas q irá resultar?
Sabes de uma forma ou de alguém me poder resuscitar o deco atrvés de Jtag ou outro modo qualquer?
Mais uma vez obg pela atençaõ!!
experimenta como te disse para clonar. Acho mesmo que desligando e desligando ele acaba por ir para a-load. tens que insistir até cheirar a alho. lol.

Por acaso nunca fiz jtag a nenhum fte. Tive um problema parecido com esse, mas cheguei a conseguir por o deco em a-load.
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#14
perereco said:
experimenta como te disse para clonar. Acho mesmo que desligando e desligando ele acaba por ir para a-load. tens que insistir até cheirar a alho. lol.

Por acaso nunca fiz jtag a nenhum fte. Tive um problema parecido com esse, mas cheguei a conseguir por o deco em a-load.

Isso de ligar e desligar para Aload eu já fiz e sei como é....só que desta vez só tenho luz vermelha de stanby e nada no display. Por isso essa opção de rearme não me surge.
Chegando a casa vou tentar o clone mas entretanto como duvido q irá resultar nesta situação peço uma ajuda para uma eventual "cirurgia".
Obrigado!!!
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#15
Justin Case said:
Isso de ligar e desligar para Aload eu já fiz e sei como é....só que desta vez só tenho luz vermelha de stanby e nada no display. Por isso essa opção de rearme não me surge.
Chegando a casa vou tentar o clone mas entretanto como duvido q irá resultar nesta situação peço uma ajuda para uma eventual "cirurgia".
Obrigado!!!
Ok, depois diz qualquer coisa.
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#17
Boas!! A clonagem com o meu 420 n resultou, porque pura e simplesmente para além de não haver caracteres no display não há tb comunicação na rs232.
Preciso de ajuda de um "cirurgião" se fosse possivel.
Obg :-worship
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#18
Justin Case said:
Boas!! A clonagem com o meu 420 n resultou, porque pura e simplesmente para além de não haver caracteres no display não há tb comunicação na rs232.
Preciso de ajuda de um "cirurgião" se fosse possivel.
Obg :-worship
Mãos à obra. Tens aqui tudo para o ressuscitar. Acredita que não é dificil.

Kit_despertar_120_390_410_420_u4101_u4102_satconn_ Comagsl55

_http://www.sendspace.com/file/gha8k4
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#19
Vou dar uma olhadela e ver se n será "areia de mais" para mim...
De qq forma vou tentar.....
Obgd!!
 
Messages
42
Likes
0
My Satellite Setup
FTE 420sm
My Location
Portugal
#20
Justin Case said:
Vou dar uma olhadela e ver se n será "areia de mais" para mim...
De qq forma vou tentar.....
Obgd!!
É páááá...isto é muita fruta para mim...
Começar com isto seria o mesmo que chapar o deco contra uma parede :-)
É como digo...pago uma bejeca graaaannnnde..pode ser?
É q n é calanzice...mas não me sinto vocacionado para um trabalho cirurgico destes.
Cumpts!!
 
Top