fte 420 Help

N

nocturno128

Member
Messages
5
Likes
0
My Satellite Setup
fte
My Location
portugal
#1
Boas pessoal
Tenho a ligeira impressão k já fiz mrd.
Liguei o Power carregando no botão do painel frontal, apareceu "Load" e em seguida corri o all 29 tuga, deixei até aparecer "end" e desliguei e liguei.
Mas agora n dá sinal de vida, parece k queimou, já tentei correr outro firm, mas népia nem corre, nem esta mrd dá sinal de vida.
Será k alguém pode me dar uma dica?
cps
 
HD2All

HD2All

Holy Grail
Messages
4,723
Likes
0
My Satellite Setup
######DreamBox 800s
######DreamBox 7020s
######DreamBox 600s
######DreamBox 500s
######BullBox 800s
######BullBox 500s
My Location
F.L.S.P Underground :)
#2
nocturno128 said:
Boas pessoal
Tenho a ligeira impressão k já fiz mrd.
Liguei o Power carregando no botão do painel frontal, apareceu "Load" e em seguida corri o all 29 tuga, deixei até aparecer "end" e desliguei e liguei.
Mas agora n dá sinal de vida, parece k queimou, já tentei correr outro firm, mas népia nem corre, nem esta mrd dá sinal de vida.
Será k alguém pode me dar uma dica?
cps
Deixote aqui duas hipoteses se der avisa..

1º-Tenta exprimentar meter logo o firmware mal ligues nem deixes esperar um miléssimo ligas clicas logo para meter exprimenta isto algumas vezes a ver se desbloqueia....

2º-Poe o ALL29 a tentar fazer o upload para o FTE com ele desligado. Depois ligua o botão da parte tras e ela começa a carregar o ALL29. Após isto fico tudo a funcionar.
 
N

nocturno128

Member
Messages
5
Likes
0
My Satellite Setup
fte
My Location
portugal
#3
thanks, ricards
já tentei mas continua sem mexer viva alma
 
Top