• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

FTE 420sm sem sinal

Messages
15
Likes
0
My Satellite Setup
FTE IRD 420sm
My Location
Lisboa
#1
Olá amigos,
depois de fazer uma actualização fiquei sem sinal de entrada (led amarelo off e mensagem "sinal is weak"). Já fiz all reset, de seguida meti o all 10 e o all 41 e continuo sem sinal. Antes de isto acontecer já perdia o sinal volta não volta. Como tenho outro aparelho já o liguei ao prato e está tudo ok.
Será que alguem me pode dar uma dica.
cmp e obrigado,
AJTav
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#2
AJTav said:
Olá amigos,
depois de fazer uma actualização fiquei sem sinal de entrada (led amarelo off e mensagem "sinal is weak"). Já fiz all reset, de seguida meti o all 10 e o all 41 e continuo sem sinal. Antes de isto acontecer já perdia o sinal volta não volta. Como tenho outro aparelho já o liguei ao prato e está tudo ok.
Será que alguem me pode dar uma dica.
cmp e obrigado,
AJTav
Talvez não fosse má ideia ver se não haverá por aí alguns condensadores inchados.
 
Messages
15
Likes
0
My Satellite Setup
FTE IRD 420sm
My Location
Lisboa
#3
Hoje quando cheguei voltei a ligá-lo e esteve ok aí +/- 1min, será que é fonte de alimentação ou andar de entrada?
Vou abri-lo e verificar os condensadores, gostava era de saber as tensões para verificar se estavam correctas.
obg pela ajuda.
 
Messages
15
Likes
0
My Satellite Setup
FTE IRD 420sm
My Location
Lisboa
#4
Como não havia condensadores inchados, resolvi substituir todos da fonte de alimentação e o problema ficou resolvido apesar de antes as tensões estarem correctas.
Mais uma vez obrigado perereco pela ajuda.
 

perereco

Specialist Contributor
Messages
1,370
Likes
0
My Satellite Setup
galaxis FTA-3
univers U4113
edision 1120cx
Win XP SP2
fte ird 120
My Location
Portugal
#5
AJTav said:
Como não havia condensadores inchados, resolvi substituir todos da fonte de alimentação e o problema ficou resolvido apesar de antes as tensões estarem correctas.
Mais uma vez obrigado perereco pela ajuda.
Esta electronica tem cada uma :)

Manda sempre :)
 
Messages
19
Likes
0
My Satellite Setup
Satellite: Clone Comag Sl55; Pc: Intel Dual core.
My Location
Portugal
#6
Boas pessoal! Ultimamente tenho tido os canais com bastante ruído, alguem me pode ajudar??
 
Messages
15
Likes
0
My Satellite Setup
FTE IRD 420sm
My Location
Lisboa
#7
Já verificastes o sinal se está OK. Por vezes com o vento o prato desloca-se, caso não esteja bem apertado.