Gemini 2.7 - dm500s - H-H Motor help needed

Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#1
Hello all,
I am having a really hard time getting this setup, when I don't think it should be. this is what is happening, when I go into motor config in Gemini I add one of the already preset dat positions 1=13E for this motor. I add 1 and the orbital position 130 and add it. this is after unchecking the gotoX box.
I am already pointing at 13E, so I goto next page and select position in mode and change the sateliite to 13E and store that to position 1. I save and recheck the GotoX box.

This works fine. Now if I want to add another same procedure, I uncheck the GotoX box and I add 18=28.2E and 282 orbital position, goto next page choose 28.2E still in pos mode. go back to the previous menu save and check the gotoX button, once I hit exit, I recieve a msgbox that say's

Please wait while turning motor to 28.2 "Nice, but it never goes away" I have to reboot the dm500s, it it goes directly to 13E.

It seems when I am in motor config and go to the next page and choose a sat like 13 or 28E, I have to manually step the motor to the correct position, then do a save or a store position.

Can anyone help me figure out, what I'm doing wrong..or what I need to change in the way that I am setting this up ?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Mine doesn't work on GotoX either, so just do it the other way, I must have relocated my satellites 20 times now after changing images and although it takes half an hour or so without using the GotoX function, it only needs doing once per image.

PS. If you have set your zero position (due South) on 13 East, you will probably find that your arc is wrong and you will have problems with the outer satellites..
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#3
Rolf,
So after you go into motor config and uncheck the gotoX button, then go to the next page, choose a sat like 13E and use the step button to get the best signal, do you then store it and check the gotoX button again "meaning, use gotoX" or do you leve it unchecked and just hot the save button ?

I have 13E pos stored, and used the step button to goto 16E so I could see how may setps it took for a degree, it took 20 to get to 16E, okay, so while I was there I scaned 16 and stored it....but when I try to go back to 13, I just get the please wait while turning the motor to 13E

I have to go back now and hit the step 20 time back to 13E...

How do you set your up...I still dont have the procedure down ?

Thanks again for your reply....
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Forget the gotoX button altogether, find 13E and store it at the suggested location, then search for channels, then do the same with 16E, you may want to do a factory reset first of all and start from scratch.
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#5
Ok,
I will do that and get back to you. I'm not sure if mode, drive to 0 even works. I would be nice if I go see the dish, I need to climb up on the roof anyway, think I will take some pics..while I'm there...
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#7
@Rolfw
I finally climb on top of the roof, couple of reasons. First, I was lost and had no idea where the dish was pointing, it seems that drive to 0 is not working, only the direction step is working. The rotor or Motor, is a Strong SRT DM2100. I had my wife step to the east 10 times while I watched it turn to try and find out what one step is, well it is to small for me to tell, maybe one degree.

I have not found anything on the net yet that will tell me what the measurement for the step is, Rolfw - is this a decent motor or should I have it replaced with another ? have you heard of the dm500s haveing problems with drive to 0 ?

I have set the dish back to 0, now I will try to find thor. Late last night I did find 39E and 42E, but when storing I could only go to the last one stored, it could not find or the motor would not automatically turn, it had to be stepped...

P.S. should the gotoX be checked or uncheck after finding and storing ?
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#8
unchecked.

Find the satellite position, store it e.g. find and get a lock on 13E, store it at position 13. Then scan it.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#9
Forget altogether about GotoX, if it only partially works it is not worth messing around with.

You Due South satellite is not Thor, it would be more like Arabsat at 30E, but I don't think that you'll see much from that bird. So try Eurobird at 28.5 East http://www.lyngsat.com/eb1.html
 

Attachments

Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#10
Thanks,
Right now I'm trying to stay as close to 0 as I can, trying to find Thor...I don't know if I'm out of range or not. I know I can get 13E, I just don't know how many steps to get me there ?

Thanks
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#11
Well if you set your motor to "0", or a couple of degrees on the motor to the West, then Eurobird is very close to your due South and "0" position, you should certainly be able to receive it.

Then adjust the elevation of the dish and swing the motor on the mast until your get a good signal on Eurobird, without actually moving the motor with the receiver.
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#12
Update,
Ok, I set the motor manuall as close to zero as possible while laying on my back and looking up at it, also I believe I found SIrius 5E, 33 steps E on my setup. Now I'm headed for 13E, I hope once I have 13E stored, I will not have a problem between two, like before.

Thanks guy's for your help......
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#13
Not sure that you are doing this right, how have you determined that your due South/zero position on the motor is correct?

So when your dish/motor is pointing to zero, it is actually at the top of the arc.
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#14
If it's any consolation, it took me 3 weeks to set my motor up - my zero was actually about 10 degrees off...
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#15
@Rolfw
Yes, it is at the top of the arc, I talked to the installer this am, and after my wife translated for me...what he was saying was that 0 on the motor is actually 180 degrees due south, he also said that 13E on the motor should be 13E Hotbird.

But I am having a hard time finding it, I went back on the roof, and the motor was pointing between 5-7 east. I go to motor config and put in 5E and scan and I get channels back, I mean it say's it has found valid transponder and all that, but it's not the channels I am use to seeing on Sirius 5E.... and I cannot see the actual picture

I also scanned at the same location 7E & thor, but recived back no valid transponders. What I'm seeing in the listing is:
PTP-sport - which is russian and Ukrainian title description
Animal Planet(Eng) Animal Planet(Russian)

I saw Animal Planet and PTP sport before on this channel, just not with the titles in Russian or Ukrainian - maybe a feature of Gemini 2.7
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#16
I'm sorry, you are either not explaining the setup very well, or you really are not grasping what I'm telling you. The zero position on the motor should be pointing exactly due south for your location, and that would mean that 13E would be about 17 degrees West for you. see my diagram above.
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#17
@Rolfw
Probably both, I mean not grasping and not explaining my setup very well.

Well this is what I have learned so far, I think the installer or the translation messed me up for most of the day, when the installer told me Hotbird was 13 on the motor, I thought I could point the dish at 13E on the motor and then close in on the signal. NOT

When I said above that the motor was pointing between 5-7 degrees on the motor and I was now getting signals and would try to pull in 5E or 7E....

Well 5-7 degrees on my motor turned out to be 36E, blew my mind...since then I have locked in 39E, 33E, 28E....
What you are saying makes perfect sence to me now :-bash

I was also having a problem with Gemini 2.7, every time I was about to scan the third bird, it would just lock up on me, so I reflashed with 2.6 and the problem has gone away.

I really appreciate your help on this, and mhku also...

Still having problems with returning to a previous scaned-stored location, I don't know if it is the software or the hardware...but if I go into the channel list and change from a channel I'm watching on 28E and go to a channel on 33E, it just keeps telling me please wait while turning motor to 33E, but seems it can never get there... the only way I can get back to 33, is to re-step back to it...any ideas ?

P.S. Thanks for the diagram, This has been a good lesson.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#18
Glad it's partially sorted, the problem with the receiver not moving the motor sounds familiar though, I'm sure we have another thread where someone else with a 500 couldn't get it to move properly.

It shouldn't in real terms be any different in operation from any of the other models with a similar image.

PS. after you've found each bird, are you asking to save and then getting the "do you want to save this sat at number X" screen?
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#19
When I have located the correct satellite, and I hit store, it does ask me if I want to save, and I tell it yes! and for 33E or 36E that is not in my manual I save it to 33 or 36, 28.2 "or is it 28.5E" is in the manual, and I save it to 18

Do you think that could be the problem ? I will try it tomorrow without saving the location, I will store just not save, I see it does show up under the UNcheck gotoX box.

I also have a Globo 6000 sitting here, I think I will try that as well and see if it has the same problem turning..
One of the two should identify hardware, software, or procedure !!
 
Messages
34
Likes
0
My Satellite Setup
Globo 6000
My Location
Odessa, Ukraine
#20
@rolfw,
I thought I would get back to you on this. Turned out to be the motor, have another motor in now and all is working fines with stored positions. I posted another thread that you may see that is new that goes into more detail. I just wanted to say thanks.
 
Top