Grundig EPG & Operating Sys. Update

rato

rato

International Administrator
Messages
1,429
Likes
1
My Satellite Setup
DM800; Nokia 9800s; Nokia 9902S w/T-Rex 3.66
w/ Inverto IDLP-40TL +
Technisat 33 dish; Pace DS430N + Humax HDCI-2000 w/
Gibertini OP 1.25m dish w/Inverto 0.3dB. & Invacom 0.2dB. w/ Spaun SAR 411;
CAS 3;FUN7; SkyStar2; AltDVB;
My Location
Setubal, Portugal
#1
My Grundig GDS2000 has just been updated to EPG version 3.4.4b and the Operating System to 1.2S4FE. It did a reset and went to default transponder 11.778GHz. Did a new installation and selected the default transp. to 12129Ghz. Confirmed new installation. Now shows on channel list the new HD channels. Funny thing is that the Signal Test does not show nothing on SQ nor on the Lock Indicator showing OK. Network ID is 0000 and sometimes on the Transport Stream it's 0000 or the channel I'm watching. But everything else is functioning properly. On the new installation, the SS & SQ works + Lock Indicator goes to OK and shows the Transport Stream for 12129GHz. It is afterwards when you are normally watching a channel(say BBC for example), that when I go to the Service menu to check for SS & SQ does this happen.
Does anyone have the same problem, or is there a way around to "cure" this glitch?
 
BadWithComputer

BadWithComputer

The Local Drunkard
Messages
646
Likes
0
My Satellite Setup
30MB ADSL ONO, Spain
32" Internet connected TV
Many Satellite Dishes.
Humax HD Freesat Box
My Location
Spain
#2
This does occasionally happen if you are not on the default transponder. or the secondary one. (12051v27500) Try that.
 
rato

rato

International Administrator
Messages
1,429
Likes
1
My Satellite Setup
DM800; Nokia 9800s; Nokia 9902S w/T-Rex 3.66
w/ Inverto IDLP-40TL +
Technisat 33 dish; Pace DS430N + Humax HDCI-2000 w/
Gibertini OP 1.25m dish w/Inverto 0.3dB. & Invacom 0.2dB. w/ Spaun SAR 411;
CAS 3;FUN7; SkyStar2; AltDVB;
My Location
Setubal, Portugal
#3
Well, it is now, thanks to my new dish + LNB and it now shows on the Signal Test just for the default transponders' signal on every channel. Has a background music on the sky menu which it didn't have when I was with the other default transponder from the South Beam. Thanks anyways Alex.
 

Attachments

Zorba

Zorba

Regular Member
Messages
2,201
Likes
7
My Satellite Setup
3m(28.2E),1.5m(19.2E.13E,10E),1m (4W ,7W)1m (?).diseqc 10,sky plus,VU+,telergy iptv.
Satlook nit colour + Horizon hdsm.
My Location
Limassol, Sunny Cyprus
#4
Just cheat like I do,Type 12.205v. Over here thats the strongest and it always impresses the customers.
 
Top