• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

h5400z/emu2.2 floppy/amd duron 900 problems

Messages
20
Likes
0
My Location
midlands
#1
Hi all,i hope someone can help me please i am a newbie to p.c.s
i havehumax 5400z patched/season interface with power socket connected to 9v powerpack + end as per instructions i have tried to use a floppy loaded with linux conax emu 2.2 5400 software
i cant seem to get the floppy to load fully it goes 3/4 through
then gives the following list after a load of ok checks
FDCO is a post 1991/82077
FAT:bogus logica/sector size0
FAT:bogus logica/sector size 0
kernel panic:VFS:unable to mount root fs on 01:00
then it doesnt go any further,the port is the only serial port on the pc & the cable is the same as i use for the elvis,we tried iton the grandsons pc same as mine no joy but we tried it on mim8s pentium & it works a treat on linux then boot & also on virtual pc
so all the kit except the amd duron is working,i hope you can steer me in the right direction as i am severly disabled & sat tv sort of keeps me going i have been into sat for about 12 years
so i can repay with info etc if we can get this up & running
cheers all wonkydonky