Advice Needed HDR 1000s not recording

Cala d'or

Member
Joined
Oct 31, 2008
Messages
39
Reaction score
9
Points
8
Age
67
My Satellite Setup
Triax 70cm , Sky hd in uk . CM 1.2 & 1 m at work various stbs for footy , 1.8m Prodelin in Mallorca and foxsat HDR
My Location
Lancs uk , Mallorca Spain
sometimes the disk space usage would say 1% with no recordings and at other times 20% usage with no recordings , tried the factory default which would cure the problem for a while ,then it got worse till it refused. Spoke to Humax and they said it was most probably the hard drive itself . So took out the hard drive ordered the exact same one replaced it and it's no better. Should the new drive need formatting ? If so, how ? There were no messages on boot up , is there a secret menu for this ? Help please .
Thanks in advance .
 

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
50,923
Reaction score
11,361
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
Pop the top off and have a look at the capacitors around the area where the power supply cable enters the back of the box. See if you can see any that are bulging or obviously leaking.

Keep your fingers clear of the circuit board! Caps can store enough of a charge to give you a nasty belt if you put your fingers in the wrong place!
 

Cala d'or

Member
Joined
Oct 31, 2008
Messages
39
Reaction score
9
Points
8
Age
67
My Satellite Setup
Triax 70cm , Sky hd in uk . CM 1.2 & 1 m at work various stbs for footy , 1.8m Prodelin in Mallorca and foxsat HDR
My Location
Lancs uk , Mallorca Spain
Pop the top off and have a look at the capacitors around the area where the power supply cable enters the back of the box. See if you can see any that are bulging or obviously leaking.

Keep your fingers clear of the circuit board! Caps can store enough of a charge to give you a nasty belt if you put your fingers in the wrong place!
I've had that before on a Thomson sky box , but the power supply to this is external so it's only a nominal voltage in the box itself . I'm not 100% clued up on these things , so could the fault be with the external power supply ? Everything else seems to be working ok ,even the on demand since the latest software update .
 

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
50,923
Reaction score
11,361
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
Could be - our old Pace Sky+ box died due to psu capacitor degradation. The channels worked fine - as soon as you selected anything to do with the hard drive (which requires more voltage) the box crashed.
 
Top