Heads com dowloading a 99% ?

sophia

sophia

Retired Mod
Messages
1,665
My Satellite Setup
hispasat, head500
My Location
Grande Lisboa
Boas He@dianos,

Abri este Tópico para tentarmos descobrir o que se passa com os nossos decos. Já por várias vezes e em vários foruns que ouço pessoal a queixar-se deste problema: que não conseguem carregar o firm porque este não chega ao fim (chega aos 99% e o botão Downloading End não aparece).

Vamos tentar pesquisar o que se passa para ver se este problema tem solução e qual.
Digam o que acham deste problema, o que já ouviram falar, etc.

Agradeço desde já o vosso empenho na resolução desta questão.

Cumprimentos :)

-----------------------------------------------------------
In English:

Hello,

I opened this Thread so that we can try to discover what's happening with our receivers. I've read several times and in sevaral foruns people complain with this problem: they can't load the firm because it doesn't get to the end (it loads up to 99% but then the Downloading End button doesn't appear).

Let's try to do some searching to see if this problem has a solution. What do you think causes this problem, how do you think it´s solved , etc.

I appreciate your effort in the solving of this problem.

Regards :)
 
djmpd21

djmpd21

Regular Member
Messages
357
My Satellite Setup
VOLTEIIIIIIIIIIIII
My Location
Portugal
Ola ola :-righton

Mas o que sera????

Eu ultimamente é que tenho visto muito isso por aqui no forum...sera algum defeito no firmware V309 ou é em algum outro firmware que isso acontece????

[[]]
 
sophia

sophia

Retired Mod
Messages
1,665
My Satellite Setup
hispasat, head500
My Location
Grande Lisboa
Boas,

Daquilo que li de outro forum isto é devido a um problema típico dos Head, devido a um ou dois 2 "IC's" :confused que vêm avariados.
Ele só aceita firm de origem, ou seja só funciona com canais FTA.
Depois para firms "modificados" só com clonagem. Mas será que depois de clonar o deco com o firm modificado, conseguimos inserir as keys com o comando ?

Cumprimentos. :)
 
djmpd21

djmpd21

Regular Member
Messages
357
My Satellite Setup
VOLTEIIIIIIIIIIIII
My Location
Portugal
Mas do genero Tu tens um He@d certo!!!! ta com que firmware o de origem ou a ultima versao V309..ja tiveste algum problema semenlhante ou nem por isso ....
 
sophia

sophia

Retired Mod
Messages
1,665
My Satellite Setup
hispasat, head500
My Location
Grande Lisboa
Sim eu tenho 2 Heads e felizmente trabalham muito bem, com firms alterados.
Nem todos têm este problema que referi, felizmente. Acho que só alguns é que têm. Eu coloquei esta questão porque cada vez mais ouço falar neste caso, por exemplo ainda hoje isso aconteceu :

http://www.satellites.co.uk/satellite/586995-post7.html

Queria saber porque acontece isto, e soluções possíveis para podermos ajudar a quem isto acontece.

Cumprim. :)
 
djmpd21

djmpd21

Regular Member
Messages
357
My Satellite Setup
VOLTEIIIIIIIIIIIII
My Location
Portugal
Pois eu tb li esse topico, vamos esperar entao pelo ddsb que é o homem certo tipo Tom Cruise do movie missão Imposivel lololollo [[]]
 
ddsb

ddsb

..Team.He@d.pt
Messages
768
My Satellite Setup
HE@d HD500 FTA Premium

..Team.He@d.pt
My Location
Portugal
Isto a mim nunca me aconteceu e espero nunca acontecer
Mas desconfio mais que este problemas sejam do pc portas COM e problemas com o Windows.
 
abarth07

abarth07

Ajuda para seres ajudado.
Messages
219
My Satellite Setup
Head HD 500 e
Plusat HD 1100
My Location
Grande Lisboa
Eu compartilho da opnião do ddsb. A mim numca me aconteceu, tenho metido os firms todos que vão saindo, e felizmente sempre a 100%.
Agora há uma questão, quer-me parecer que isso tem acontecido, com dekos novos. Estarei enganado? :confused
Virão eles todos com ic's avariados?
Já agora o que são ic's? :confused
Pela lógica, a He@d, não teria interesse em colocar defesas ,para firms alterados, isso seria darem um tiro no pé. ;)
Será que quem está a ter problemas está a usar Windows Vista?
Será que os novos He@d 500 fta premium, já têm a nova board?

Fiquem bem. :)
 
V

Veigolas

Regular Member
Messages
123
My Satellite Setup
Head 500 e DB500s (hotbird/hispa/astra)
My Location
Portugal
He@d people,

O meu sistema é composto por:

1) tower pentium 4, bla,bla, bla.....
2) Sistema operativo windows xp
3) zone alarm pro como firewall
4) deco he@d 500 com mais de seis meses
4) carrego os firm`s e flores por cabo e através da porta paralela

Tive em tempos problemas em passar os dados para a deco, mas bastou alterar as permissões no firewall para o loader 2.3 e tudo começou a funcionar bem.

A partir desta altura tudo funciona as mil maravilhas, no entanto os decos mais recentes talvez estejam diferentes em termos de software e hardware podera ser esta a causa (apenas é uma suposição).


Veigolas
 
X

xpto2000x

Regular Member
Messages
431
My Satellite Setup
HD500 FTA
My Location
Lisboa
Boas ;-)

Eu instalei as ultimas versões dos firms V309 KP xxx com o windows Vista sem qualquer problema.
Do que tenho acompanhado nos forums, as situações de não conseguirem carregar os firms correctamente aconteceu de facto em alguns head recentementes comprados.
A solução, quanto me lembre, foi de carregar um versão de firm anterior (Ex : V285) e depois actualizar com a ultima versão. A clonagem tambem era solução.

Um abraço a todos
 
abarth07

abarth07

Ajuda para seres ajudado.
Messages
219
My Satellite Setup
Head HD 500 e
Plusat HD 1100
My Location
Grande Lisboa
Como vocês já devem saber, os novos He@d 500 fta, Vêm com uma nova board keyfly, contudo em Portugal, ainda estavão a ser vendidos stocks com a board antiga.
Esses stocks vão acabar um dia. Será que já acabaram?
Vou vasculhar no google, para ver se o aspecto exterior é igual !!!

Volto já!
 
abarth07

abarth07

Ajuda para seres ajudado.
Messages
219
My Satellite Setup
Head HD 500 e
Plusat HD 1100
My Location
Grande Lisboa
Pois é, quer-me parecer que o He@d 500 fta premium, já têm board key-fly, ora vejam aqui:

h**p://www.preisroboter.de/ergebnis1723969.html

Se eu fosse aos nossos amigos, que têm este modelo arriscava a enviar o firm para key fly.

Cumprimentos. :)
 
sophia

sophia

Retired Mod
Messages
1,665
My Satellite Setup
hispasat, head500
My Location
Grande Lisboa
Boas amigo abarth,

Acho que não. São modelos diferentes. Se vires nesse catalogo, poderás ver que há o Head500 premium e há os head500 premium Keyfly. Estes Keyfly e segundo o ddsb, acho que ainda nem sequer estão à venda em Portugal. E estes deverão levar o firm com menção de KeyFly.

Quanto ao firm, o Head500 premium leva o firm do normal Head500 fta.

Cumprim. :)
 
abarth07

abarth07

Ajuda para seres ajudado.
Messages
219
My Satellite Setup
Head HD 500 e
Plusat HD 1100
My Location
Grande Lisboa
Boas Sophia.

O problema que se põe, é saber se a board é keyfly ou não. Se aquelas imagens estiverem correctas, os keyfly, não têm nenhuma indicação por fora.

De qualquer forma não arrisquem como diz a Sophia.

Cumprimentos.
 
ddsb

ddsb

..Team.He@d.pt
Messages
768
My Satellite Setup
HE@d HD500 FTA Premium

..Team.He@d.pt
My Location
Portugal
abarth07 said:
Eu compartilho da opnião do ddsb. A mim numca me aconteceu, tenho metido os firms todos que vão saindo, e felizmente sempre a 100%.
:)

Agora há uma questão, quer-me parecer que isso tem acontecido, com dekos novos. Estarei enganado? :confused

tambem acontece com decos velhos mas acontece com pcs novos.
e tambem a mais gente a comprar head :) e a recorrer aos forums as vezes a mesma pessoa coloca msg em varios forum a procura de ajuda.

Virão eles todos com ic's avariados?
Já agora o que são ic's? :confused
boa pergunta ate agora ninguem me explicou o que era

Pela lógica, a He@d, não teria interesse em colocar defesas ,para firms alterados, isso seria darem um tiro no pé. ;)
Será que quem está a ter problemas está a usar Windows Vista?
tens muito boa gente a usar o xp

Será que os novos He@d 500 fta premium, já têm a nova board?

Fiquem bem. :)
 
ddsb

ddsb

..Team.He@d.pt
Messages
768
My Satellite Setup
HE@d HD500 FTA Premium

..Team.He@d.pt
My Location
Portugal
abarth07 said:
Boas Sophia.

O problema que se põe, é saber se a board é keyfly ou não. Se aquelas imagens estiverem correctas, os keyfly, não têm nenhuma indicação por fora.

De qualquer forma não arrisquem como diz a Sophia.

Cumprimentos.
as imagens que aparecem sao dos hd500 mas os keyfly sao iguais so tem um autocolante a dizer keyfly
quando envias o firm do hd500 para o keyfly ele diz em principio que é errado.
mas mais vale nao fazerem testes.
Não se esqueçam que estamos na cauda da Europa 'O'-red e eles demoram a invadir a Europa o que me deixa mais feliz é que os espanhóis ainda também não os têm 'O'
 
abarth07

abarth07

Ajuda para seres ajudado.
Messages
219
My Satellite Setup
Head HD 500 e
Plusat HD 1100
My Location
Grande Lisboa
Boas ddsb,

Obrigado pela explicação. Se os Keyfly têm um autocolante, é bom, pois assim não há duvidas.
Eu de facto tenho usado varios pc's, para enviar firms, não sendo nenhum novo, o mais recente tem para aí um ano, e envia com um cabo null-modem com 10 metros.


Moral da história, para quem tem problemas, com envio de firms que ficam nos 99%, esqueçam os keyfly ( a menos que os tenham mandado vir pela net de um site estrangeiro e que tenham um autocolante a dizer keyfly), e tentem actualizar o deko com um computador não recente. Pode ser mesmo com aquele computador velhinho que têm so sótão a fazer de banco, pois eu num dos dekos, uso um Pentium 2 a 500MHZ) .

São os dados de que disponho neste momento, se me tiver escapado alguma coisa, por favor me corrigão.

Cumprimentos
:)
 
O

osceptrus

Member
Messages
13
My Satellite Setup
galaxys fta3 /fte maximal ird120
My Location
portugal
Oi pessoal, eu recentemente tive dois decos com download a 99% e por isso os decos ficaram bloqueados, ou seja, estavam como se a alimentação tivesse dado o berro.

Tinha tudo bem configurado, velocidade da porta com1, firewalls etc.. windows xp e um computador com alguns 7 ou 8 meses.

Experimentei vários firmwares loaders e nada, até que mudei para outro pc, levando o meu cabo rs323 ,e aí depois de ter forçado a programação fiquei com os decos a funcionar com a versão 302.

Aí comecei a procurar a fonte do problema, e descobri que era a minha porta com que apesar de configurada para 11520 esta estava a dar menos de metade.

Comprei uma placa nova e voltei a usar o pc novo e voilà tudo fixe e versão 309 a bombar.

Conclusão, se tiverem este problema a primeira coisa a fazer é configurar a velocidade da porta 11520, como viram a consequência é ficarem com download a 99%, e se mesmo assim não der suspeitem da vossa porta.....pois ligar e desligar os cabos com os decos ligados à corrente pode danificar mesmo não se aperebendo disso!!

Espero que a minha experiência vos possa ajudar futuramente

Um abraço a todo o pessoal

impossível para um homem aprender aquilo que ele acha que já sabe.
 
sophia

sophia

Retired Mod
Messages
1,665
My Satellite Setup
hispasat, head500
My Location
Grande Lisboa
Irá ajudar com certeza osceptrus, muito obrigada pelo teu relato.

E por aquilo que vocês relataram começo a chegar à conclusão que afinal o problema não é de hardware do nosso deco, como já estava a suspeitar.

Fixe !
:-thumb1
 
abarth07

abarth07

Ajuda para seres ajudado.
Messages
219
My Satellite Setup
Head HD 500 e
Plusat HD 1100
My Location
Grande Lisboa
Olá osceptrus,

Obrigado pelo teu relato. É assim que vamos evoluindo, nos segredos desta bela marca. :-applause

Fica bem.
 
Top