Help. All going so well and then......same signal eveywhere!

al pal

Regular Member
Messages
27
Likes
0
My Satellite Setup
Kaon KSC 570H PVR, Triax TD88 REX Single 0.3db LNB, SM3D12 DiseqC Motor, Digifusion FVRT100 Freeview Dual PVR, Cambridge Audio DVD57, Sony STR-DB930, Mirage AVS-500/ FRX-S8, Toshiba 36ZP18P.
My Location
Scotland M8 Corridor
#1
Spent a lovely sunny day installing my system and all was going well. Got my pole perfectly vertical. Mounted motor and dish according to the instructions (My Lat is 55.8N and Lon 3.53W so motor set at 56 and dish at 28.2) but when I tried to find 1W I found there was not difference where I pointed my dish! I am getting about 70% on my Digisat Pro meter EVERYWHERE! I have scanned from east to west and I get the same! When I connect through my motor I also notice about a 10% drop in signal?

Please help. Although a newbee I read all the forums and was expecting this to be not to difficult but was never expecting this?

Where do I go from here?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Seems a very high reading for no satellite signal. can't remember, is there and attenuator control on the Digisat Pro?

I would first check your connections, then try swinging the motor on the mount and adjusting the dish elevation, the dish face should be pretty close to vertical for 1W from your location, 5W may be equally good as a near due South reference.
 

phillpayne

Regular Member
Messages
87
Likes
0
My Satellite Setup
humax 5400z patched to hot 11.1, v box mrk2, 1.1m triax dish, jeager 12" activator .6 lnb, modified pet123 settings
My Location
kent
#3
hi al pal,
it may be a bit frivolous but check your batteries, i had the same sort of readings in my meter, (not a posh one like yours) and it turned out to be that.
phil
 

al pal

Regular Member
Messages
27
Likes
0
My Satellite Setup
Kaon KSC 570H PVR, Triax TD88 REX Single 0.3db LNB, SM3D12 DiseqC Motor, Digifusion FVRT100 Freeview Dual PVR, Cambridge Audio DVD57, Sony STR-DB930, Mirage AVS-500/ FRX-S8, Toshiba 36ZP18P.
My Location
Scotland M8 Corridor
#4
Meter powered from the receiver so not that although I did notice that it shows ~12v then 18v after a while.

I'll try the attenuation setting in the morning. DId forget to mention that all I am getting on the receiver is 15%.

I was hoping I would at least get something!

Is there a chance there could be a problem with my LNB? Is there an easy way to check? I only have the one!

I should expect something and some variation as I sweep from east to west should I not?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
You won't get any variation if you are not hitting a satellite on the way around.
 
Top