Help fiz Merd*

ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
Boas Pessoal.

Depois de tanto tempo ausente. ( Motivos familiares)

Ora bem voltei ao forum passados muitos meses e vi para grande alegria minha e de muitos que a kaka ja floria.

Como ja não me lembrava como é que se colocava o novo firmware tive a ler os tutoriais. um deles Criado por mim.

Seguindo tudo a risca consegui colocar o meu deco em 8888.

Agora vem a parte complicada. Com o Jtag Up da-me

ERROR - The parallel port could not be opened.

com o Jkeys

Error readind from IRD DCU peek

e mais tarde
"The flash codes returned are not recognized by jkeys. Mfg/Device codes returned are
FFFFFFFFFFFF/FFFFFFFFFFF(JEDEC) and (flashfile.)

Ja não sei o que fazer mais. Deco Evo 3 . Winxp, Cabo jtag hand made(funciona)

Thx
 
wellstar

wellstar

Section Leader
Messages
969
My Satellite Setup
hispasat-hotbird-astra.
_ ouralis EVO3 ._AZBox.
My Location
portugal
Olá ARS ,

"ERROR - The parallel port could not be opened." , pode ser o teu antivirus ( é o mais certo) ; desliga-o .

Ou entao verifica bem a configuraçao da porta Com / Lpt1 .
 
ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
Ja o desinstalei. Ja desliguei a firewall do windows sp2. O anti virus era o AVP.

No control panel diz que a porta LPT1 esta "fina"
 
ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
Pelos vistos o problema era do XP. Vim com o Deco para o trabalho e com o WIn2000 ja consegui limpar a mem flash e colocar o .bin the origem.
Agora o que me esta a fder é que o arioner esta-me a dar "download fail" ao transferir o 6686
 
TigTex

TigTex

Specialist Contributor
Messages
915
My Satellite Setup
Ouralis Evo3
Dreambox DM800se
My Location
Portugal
Deve estar mal convertido
 
ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
Pelos vistos estava mesmo mal convertido.
Ao fazer o upload do firm a transferencia ficou a meio. qlq coisa tipo "Waiting for ACK" ou algo do genero. Como não estava a conseguir transferir nenhum firmware decidi limpar a flash de novo. Mas agora nem no trabalho consigo limpar isto sem o tal Erro
"The flash codes returned are not recognized by jkeys. Mfg/Device codes returned are FFFFFFFFFFFF/FFFFFFFFFFF(JEDEC) and (flashfile.)"

Problema Resolvido
 
D

Doutorzeco

Member
Messages
12
My Satellite Setup
TOSHIBA
My Location
PORTUGAL
ao tentar instalar um firmware com um conservor USB-porta COM... este ficou a meio e o deco evo3 ficou 8888... o k nao me meteu muito intimidado uma vez k ja o havia antes resuscitado com o JTAG..
deste vez utilizei o JTAG como antes e o deco apagou a flash mas nao consigo escrever nela.. com o jKeysdp301.. o deco chega á hora de escrever a flash e este fica parado sem dar sinais....
tentei com o Jtag_up , este apaga a flash e quando mando escrever ... da erro , dizendo k a porta com1 nao se encontra aberta.....
SErá k morrei de vez???
alguem percebe o k se passa??
please help-me..
obrigadao a todos..
 
xpsomeone

xpsomeone

Specialist Contributor
Messages
1,983
My Satellite Setup
DreamBox 500S + OURALIS EVO 3 + FTE MAXS200 ligado com cabo nullmodem a
amd sempron(tm) processor 3400+ 2GB de ram + MBOX + antena 85cm + motor DiSEqC 1.2 usals.
My Location
Portugal e Suíça
Doutorzeco said:
ao tentar instalar um firmware com um conservor USB-porta COM... este ficou a meio e o deco evo3 ficou 8888... o k nao me meteu muito intimidado uma vez k ja o havia antes resuscitado com o JTAG..
deste vez utilizei o JTAG como antes e o deco apagou a flash mas nao consigo escrever nela.. com o jKeysdp301.. o deco chega á hora de escrever a flash e este fica parado sem dar sinais....
tentei com o Jtag_up , este apaga a flash e quando mando escrever ... da erro , dizendo k a porta com1 nao se encontra aberta.....
SErá k morrei de vez???
alguem percebe o k se passa??
please help-me..
obrigadao a todos..
já fizeste restart ao computador?

vê também a firewall, se necessário desliga-a.
 
ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
Doutorzeco said:
ao tentar instalar um firmware com um conservor USB-porta COM... este ficou a meio e o deco evo3 ficou 8888... o k nao me meteu muito intimidado uma vez k ja o havia antes resuscitado com o JTAG..
deste vez utilizei o JTAG como antes e o deco apagou a flash mas nao consigo escrever nela.. com o jKeysdp301.. o deco chega á hora de escrever a flash e este fica parado sem dar sinais....
tentei com o Jtag_up , este apaga a flash e quando mando escrever ... da erro , dizendo k a porta com1 nao se encontra aberta.....
SErá k morrei de vez???
alguem percebe o k se passa??
please help-me..
obrigadao a todos..
Saca o PORTTALK. Instala-o. Abre uma janela de DOS e corres o JTAG_UP da seguinte maneira:

cd c:\porttalk ( entra no directorio onde instalaste o porttalk)

c:\porttalk> allowio c:\jtag_up\jtag_up.exe /a

O que isto vai fazer é deixar o JTAG_UP funcionar com todas as portas.

Tenta e diz qlq coisa
 
D

Doutorzeco

Member
Messages
12
My Satellite Setup
TOSHIBA
My Location
PORTUGAL
xpsomeone e ARS obrigadao pela vossa disponibilidade e pela ajuda .. mas olhem ainda nao tinha vindo aki pk estou fora de casa e so vou regressar no fim de semana.. e só aí é k vou testar...
e depois eu digo algo como correu a operaçao de reabilitaçao do Evo 3
vamos ver se ele se levanta e rega as flores.. espero k a flash do tipo nao me faça rezar...
obrigadao a todos...
e ate ao fds..
 
Top