Help For The Troubleshooting Of Reciever

SAISP2K1

Regular Member
Messages
37
Likes
0
#1
Dear Friends

I Am Having Space1 Fta Digital Satellite Receiver. I My Self Tried To Change The Software Of My Reciever. But I Could Not Make Proper Connection With Pc. So After That My Receiver Is Malfunctioning. It Is Accesing Some Of The C Band Channels And Some Of The Ku Band Channels But Not All
For Example I Tuned My Dish To Nss 95* But It Gives Me Signal For Only One Transponder Having Horizontal Polarization But It Did Not Give Me Any Signal For Any Other Horizpntal Or Vertical Polarized Transponder Of That Satellite In The Same Direction. My Vendor Is Not Availble To Me Right Now. So I Do Not Know What To Do.

Plz Help!!!!!!!

Saisp2k1
 

IjonT

Regular Member
Messages
34
Likes
0
My Satellite Setup
Opentel 3500 FL, LNB 0.6 dB, 60 cm Fe
#2
SAISP2K1 said:
My Receiver Is Malfunctioning. It Is Accesing Some Of The C Band Channels And Some Of The Ku Band Channels But Not All
You have probably overwritten the transponder parameters with some ancient ones. Either you have to use settings editor (if there is one for your receiver) to correct the parameters or you have to do it manually (see www.lyngsat.com or www.satcodx.com for the list of transponders).
 

SAISP2K1

Regular Member
Messages
37
Likes
0
#3
Dear Friend I Always Enter The Transpondars And Frequencies After Cheking It From Lyngsat.com.
So These Are Exactly Correct. I Have Even Confirmed It Again

So Please Let Me Know If There Is Some Fault With The Components Of Receiver

So That I May Correct It

Anyways Thanks For Your Concern

Reply Me Soon Plz


Saisp2k1
 

IjonT

Regular Member
Messages
34
Likes
0
My Satellite Setup
Opentel 3500 FL, LNB 0.6 dB, 60 cm Fe
#4
SAISP2K1 said:
Let Me Know If There Is Some Fault With The Components Of Receiver
The obvious possibility (that I have forgotten last time) is that you downloaded some wrong firmware version to your receiver. Can you return your original firmware to it?

I can not imagine, what receiver hardware problem could be caused by firmware download. I still suppose that it is probably some wrong parameter setting. Have you checked LNB settings (frequencies, 22kHz)? If you have a motor, are the satellites positions correct?

It can be pure coincidence, of course, and it can be really some hardware problem. Could you borrow some other receiver and try it with your dish and LNB? (Could it be some dish allignment problem or LNB, cable or connectors problem?)

What exactly do you receive (and with what signal quality) and what not?
 
Top