Help, fun card not working in strongsat reciever

J

jacklee66

Member
Messages
3
Likes
0
#1
My fun card platform does not seem to be working in my reciever, the reciever is STR 4375, it finds the irdeto cam but it does not decode. When I use the same card and cam in another reciever it workes, any clues?
I have upgraded the reciever software to the latest version.
Jacklee66:)
 
waverider

waverider

Salty Tech Monster Bod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#2
I take it that when you say you have updated the receiver software, you mean 'Firmware'?.....If that is the case and everything was working before, I would reload the software you were previously using
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
26,030
Likes
5,890
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#3
There are number of problems with the 4375, the most common is failure to recognise certain newer CAMs

Other sites mention that a hardware update is required, changing a chip inside the receiver (probably to increase the speed of data retrieval)

Not sure how much this costs, ask first before sending off the receiver.
 
J

jacklee66

Member
Messages
3
Likes
0
#4
waverider said:
I take it that when you say you have updated the receiver software, you mean 'Firmware'?.....If that is the case and everything was working before, I would reload the software you were previously using
Thank you for your reply, yes I meant firmware, but I had the same problem with the older version of the firmware, what I am sure about is that my cam and fun card worked with a citizen reciever.
 
J

jacklee66

Member
Messages
3
Likes
0
#5
Channel Hopper said:
There are number of problems with the 4375, the most common is failure to recognise certain newer CAMs

Other sites mention that a hardware update is required, changing a chip inside the receiver (probably to increase the speed of data retrieval)

Not sure how much this costs, ask first before sending off the receiver
Thank you , I am not sure but I think that the reciever is recognising the cam because it shows it in the CI menu. ie it shows that it has an irdeto cam in slot2, in slot one I have a conax cam with an official card, that one works and decodes the channels that I have subscirbed in, but it does not work with the fun card
 
waverider

waverider

Salty Tech Monster Bod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#6
It might be worth surfing the web to see if your receiver can use a MR Cam!
 
Top